Tasmota 10.0

  • Wow !!


    Unterstützt jetzt wieder TLS für Telegram etc :thumbup::thumbup::thumbup:


    Mit nem Webinstaller ... wird immer ausgefeilter das Ganze !!

    HTTP API ???

    • Command SetOption128 0|1 web referer check disabling HTTP API commands if set to 0. Default set to 1 for backward compatibility #12828

    Damit lässt sich die HTTP API deaktivieren ... also Befehlsübergabe an Tasmota via URL bzw HTTP Request

    benzino77 Tasmocompiler

    Gitpod Master Release


    Sonoff-Basic / Sonoff-RF / Sonoff-Touch / Sonoff S20 / PowStro Basic / MagicHome / Sonoff-RF-Bridge mit diversen 433MHz RF Sender/Empfänger / Shelly_1 / ESP-WiFi-Dimmer / Gosund SP111 / ESP12E / WEMOS D1 Mini / ESP32Cam

    Sensoren: BME280/BMP280/HC-SR501/HC-SR04/ACS712/INA219/MHZ19B/DS3231

    mosquitto/bash/html/cgi auf RPI 2B+

  • Moin.


    OK, dann ist das bei HTTP API also nur neu, dass man es auch einfach deaktivieren kann?

    So versteh ich das. Werde es bei Gelegenheit mal testen.

    benzino77 Tasmocompiler

    Gitpod Master Release


    Sonoff-Basic / Sonoff-RF / Sonoff-Touch / Sonoff S20 / PowStro Basic / MagicHome / Sonoff-RF-Bridge mit diversen 433MHz RF Sender/Empfänger / Shelly_1 / ESP-WiFi-Dimmer / Gosund SP111 / ESP12E / WEMOS D1 Mini / ESP32Cam

    Sensoren: BME280/BMP280/HC-SR501/HC-SR04/ACS712/INA219/MHZ19B/DS3231

    mosquitto/bash/html/cgi auf RPI 2B+

  • Habe gerade mal einen sonoff basic v2 von 9.3.1 auf 10.0 geflasht.

    Dabei das erste mal online geflasht, hat auch funktioniert aber die englische Version gezogen.


    Also möchte ich nun auf die deutsche Version ändern, aber nun sehr eigenartig, ich kann die minimal version nicht flashen "not enough memory"

    Was ist denn nun los?


    BTW: Auch kommt mir das Gerät beim Navigieren im GUI sehr träge vor (Neustart schon gemacht)

  • Hallo,


    ich habe mir mittels OnlineKompilierung eine .bin in Version 10.0

    mit Script Kompiliert

    Spiele ich die Bin nun auf einen NodeMCU klappt es so weit alles.

    Unter 'Konsolen' finde ich auch 'Script Konfigurieren'

    Alles sieht soweit korrekt aus.

    Aber es werden keine Scripte ausgeführt!

    Spiele ich wieder eine 9.x Version auf funktioniert das selbe Script einwandfrei.


    Gibt es noch in der 10er Version ein BUG?


    Grüsse aus dem Kreis Heinsberg

    Heinz-Gerd