Kein Zugriff im AP-Modus mit 192.168.4.1

  • Hallo miteinander,

    ich habe vor einiger Zeit meine SSID gewechselt und vorher alle Tasmotageräte an die neue angepasst.

    Vor 3 Tagen habe ich bemerkt, das ich einen Basic vergessen habe und bin mit der 40 Sek. Lösung in den AP modus. Sonoff-AP sehe ich im Handy und kann mich auch verbinden.

    Mit der 192.168.4.1 komme ich allerdings nicht drauf. Bei 3 weiteren Basics, die ich noch geflasht (und seinerzeit nach dem Flashen mit der alten SSID getestet und konfiguriert) hier habe das gleiche.

    Habe dann bei 2 die Fertige bin von Reloxx13 (Sonoff-Tasmota 6.6.0.2-mod-1.52.2) geflasht. Lief alles problemlos. Sehe sie Sonoff-SSID und komme mit der IP nicht drauf.

    Habe auch ein #älteres Handy gerausgekramt, da ich dachte ob der Browser nicht mehr will.......genau das gleiche.

    Selbst kompilieren kommt nicht in Frage, da ich mit Atomio usw. damals schier verrückt wurde. Bis vor kurzem gingen die Bins ja auch immer anzusprechen.

    Hat sich irgendwas geändert oder hat jemand sonst einen Tip?

  • Habe es nach zig "erfolgreichen" Flashs auf verschiedenen Geräten schon fast aufgegeben. Dann habe ich einmal ein alten Handy aus der Schublade herausgekramt... und siehe da mit dem hat es geklappt. Auf meinem neuen S10+ ist mit keinem Browser (Samsung, Chrome und Firefox) ein Sonoff mit verbundenem AP unter 192.168.4.1 zu erreichen.

    Ist da in neueren Androidversionen ein Sicherheitsriegel vorgeschoben worden? Habe leider keine Einstellung gefunden.