Beiträge von Timbo69

    Moin,


    ich habe meines nun endlich bekommen und natürlich gleich mit Tasmota geflasht.

    Ging wie üblich unkompliziert, es sind jedoch ein paar mehr Schritte im Nachgang erforderlich, um das Display zu steuern.

    Was noch nicht richtig funktioniert ist die Anzeige der Temperaturen (ESP Temp. und des Sensors) bisher habe ich das mit einem Temp Offset gelöst.


    Der Schalter ist schon schön, die Tasten sind aber nicht so gut wie gedacht. Es fehlt hier das Feedback, ob gedrückt wurde oder nicht. Beim Einbau in meine Dose, musste ich an den Punkten, wo auf der Rückseite die Ecken des Panels sind ein wenig mit dem Dremel die Dose ausfräsen, ansonsten hätte das Panel nicht in die Dose gepasst.

    Jetzt fehlen mir noch die Widgets, aber da hatte ich noch keine Lust mich damit zu beschäftigen.


    Gruß Timo

    Warten wir bis jemand das Teil bekommt,oder hat jemand schon Eins?

    Meins kommt hoffentlich Mitte des Monats, vielleicht steht hier schon was in den Kommentaren:


    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Gruß Timo

    Da man mit Widgets auf dem NSPanel arbeiten kann und die Shells lassen sich doch per http steuern oder? Vielleicht kann man da was basteln :/


    Gruß Timo

    Moin,


    ich habe bei der Kickstarter Campagne mitgemacht und bezahle etwas über 50€.

    Aber das habe ich auch erst gemacht, nachdem klar war, dass Tasmota möglich ist. Kann man ganz normal per FTDI flashen, da gibt es schon ein paar Youtube Videos zu.


    Gruß Timo

    Moin,


    ich würde das mal mit dem Clear Befehl versuchen und den Inhalt alle 0.5s löschen lassen und dann nach 0.5s wieder neu beschreiben lassen.

    Meiner Erfahrung nach, kann man die ESPs aber auch schnell mal "überfordern" mit so schnell hintereinander geschickten Befehlen.


    z = clear the display


    Gruß Timo

    Kann auf gelöst gesetzt werden.

    Mit dem Tasmotizer kann man super einfach die Konfiguration sichern und danach auf einen anderen Wemos / ESP flashen :)

    Hat gut geklappt, der alte Memos hat auch nach dem flashen kein AP aufgebaut und ist gleich im Müll gelandet.


    Gruß Timo

    Moin,


    ich nutze einen Wemos D1 mit angeschlossenem Display, LED und Touchschalter. Dieser funktionierte nun so ca. 9 Monate problemlos, wählt sich jetzt aber nicht mehr ins Wlan ein...

    Daher ist mein Plan einen baugleichen Wemos mit der Konfiguration des "kaputten" zu flachen. Da der alte Wemos aber kein Wifi mehr hat, kann ich nur per USB an diesen. Bekomme ich auch so die Konfiguration gesichert?


    Gruß Timo

    Sind die Tasmota Devices nach dem Start über die Recovery SSID erreichbar, um die WLAN Settings zu ändern ?

    Siehe https://tasmota.github.io/docs/Getting-Started/ "Initial Configuration"

    Ja, ich habe das Unifi noch nicht scharf geschaltet, bis meine Tasmota Geräte nicht richtig funktionieren, bleibt hier schön alles beim Alten :)


    Ich hatte mal ein ähnliches Problem so gelöst:

    Nur das 2,4er Netz erhielt die alten SSID, PW ..... Das 5er erst, als sich alle 2,4-er verbunden hatten.


    Bei zwei Aktoren klappte das dann auch erst, als ich die Konsolen mit Hilfe der alten FB mit Befehl "SetOption56 1" versah.

    Das ist eine gute Idee, das probiere ich aus.


    Gruß Timo

    Hallo,


    ich möchte gern von einer Fritzbox 7590 inkl. zwei 1750er, die ein Mesh bilden auf ein Unifi System wechseln.

    Schlauerweise habe ich mir gedacht, bekommen beide Wlans die gleiche SSID und das gleiche PW, es wechseln auch brav alle Clients auf die Unifi (Fritzbox Wlan ist natürlich aus).

    Bloß meine Tasmota Geräte wollen das Unifi Wlan nicht.

    Hat hier jemand einen Tip um das ausbauen und neu verbinden zu umgehen?


    Gruß Timo

    Hallo,


    ich habe einfach ein GPIO als Relais 3 definiert und somit bekomme ich im ioBroker ein ON/OFF gesendet.

    Nun funktioniert der Switch wie gewünscht.


    20:53:41 MQT: stat/tasmota_796583/POWER3 = ON

    20:53:41 MQT: stat/tasmota_796583/RESULT = {"POWER3":"ON"}

    20:53:41 MQT: stat/tasmota_796583/POWER3 = OFF

    20:53:41 MQT: stat/tasmota_796583/RESULT = {"POWER3":"OFF"}


    Gruß Timo

    Einstein67, danke die SetOption 114 1 hat funktioniert. Den Switch habe ich als Switch3 definiert:


    11:20:29 MQT: stat/tasmota_796583/RESULT = {"Switch3":{"Action":"TOGGLE"}}

    11:20:29 MQT: stat/tasmota_796583/RESULT = {"Switch3":{"Action":"TOGGLE"}}

    11:20:52 MQT: stat/tasmota_796583/RESULT = {"Switch3":{"Action":"TOGGLE"}}

    11:20:52 MQT: stat/tasmota_796583/RESULT = {"Switch3":{"Action":"TOGGLE"}}


    In der Konsole laufen jetzt immer 2 Toggles auf, kann ich das ändern in ON/OFF? Das würde mir die Auswertung einfacher machen.


    Gruß Timo