Beiträge von Bulli1308

    Hallo,


    ich habe einen Wemos D1 Mini mit Display, AM 2301 Sensor und Tasmota. Läuft auch soweit gut


    Nun schwebt mir vor, den Temperaturwert eines anderen Tasmota Gerätes (Sonoff 4CH pro) aus dem Außenbereich ebenfalls auf diesem Display anzeigen zu können.


    Ist das machbar? Kann ich den Temperatur Wert übder die IP des entfernten abfragen?


    Danke für eure Hilfe.

    Hallo,


    ich habe folgende Lampen Luminea "erfolgreich" geflasht. Einstellungen habe ich diese übernommen. Soweit , so schlecht. Ich konnte sie noch erfolgreich ins Netzwerk einbinden.


    "Erfolgreich" deswegen, weil zwei Probleme auftauchen


    1. bei einer Lampe taucht bei Auruf der IP immer die Frage nach Benutzername und Kennwort auf, Auch mit Benutzer "admin" und leerem Kennwort komme


    ich nicht weiter.


    2. Bei der zweiten komme ich auf die GUI kann die Lampe z.b. auch ein oder ausschalten oder sonstige Einstellungen vornehmen, jedoch glimmen die LED's bei sehr genauem hinsehen nur.


    Wer hat ähnliche Probleme und konnte sie lösen?

    Wer hat Lösungsvorschläge?


    Vielen Dank für eure Hilfe

    Wow so eine ausführliche Antwort am frühen Morgen. Danke.


    Der grösser kleiner Fehler war mir auch schon aufgefallen.


    Nein ich benutze die fertig sensors.bin. Daran habe ich überhaupt nicht gedacht. Also werde ich mir dann nachher mal eine selber brutzeln.


    Stimmt den meine Syntax soweit oder siehst du da einen Fehler?

    Hallo,


    wenn die Temperatur größer 23.1 Grad ist soll der LEDRing mit 56% Helligkeit in rot angehen.


    Ich habe es mal so probiert.


    Rule1 ON AM2301#temperature<23.1 do backlog Dimmer 56 ; Color 8F0002 endon


    Rule1 1 natürlich auch eingeschaltet


    Geht aber nicht. Kannst du nochmal helfen?


    Edit: geht doch.

    Jetzt versuche ich


    IF (AM2301#temperature<20.5) do backlog Dimmer 56 ; Color 04008f [ELSEIF (AM2301#temperature>22.6) do backlog Dimmer 56 ; Color 8f0200] Else do backlog Dimmer 56 ; Color 218f00 ENDIF


    Geht aber nicht. Kannst du nochmal helfen?

    Legionellen ist das Stichwort. Pumpe nachts aus ist kein Problem. Aber tagsüber lasse ich meine jeden Tag mindestens nochmal 1 Stunde laufen per Timer.


    06:00 Uhr bis 08:00 Uhr läuft die Pumpe

    12:00 Uhr bis 13:30 Uhr läuft die Pumpe

    16:00 UHr bis 22:00 Uhr läuft die Pumpe

    Am WE habe ich andere Zeiten

    So habe ich immer Warmwasser, wenn ich zu Hause bin. Und an den Tagen wo ich nicht zu Hause bin läuft die Pumpe zur Vorbeugung.

    Danke für die Antwort.

    Zu 3. Hab ich mir gedacht, ist aber nicht dsa Problem, wenn es denn dann mal klappt.

    zu 2. Auch das habe ich mir gedacht. Kannst du mir mit den 6 Stufen in den Rules helfen?

    zu 1. Schade. Kann aber wohl keiner hier im Forum. hab zum MH-Z19 nix gefunden. Finde ich iwie komisch.

    Hallo,


    ich habe vor mir eine Co2 Ampel zu basteln.


    Als Grundlage nehme ich einen Wemos D1 Mini, geflasht mit Tasmota 8.5.1.sensors. Sensor MH-Z19 (dieser hier) angeschlossen und er wird auch erkannt. Angezeigter Wert 559 ppm. Soweit so gut. Aber nach 5 Minuten geht der Wert bis auf 4999 ppm hoch.


    1. Damit der Sensor frische unbelastete Luft atmet, habe ich ihn mal nach draußen gelegt. Er liegt seit Stunden draußen , der Wert geht aber nicht wieder runter... :/Irgendwelche Ideen.:?:Es gibt Tipps den zu resetten - HD gegen Gnd für 7 sec - aber auch Hinweise dieses nicht zu machen.:/


    2. Des Weiteren würde ich gerne einen RGB 2812 Ring anschließen, welcher dann je nach Wert die Farbe von grün über gelb nach rot wechselt. Idealerweise flüßig oder zumndest nicht nur in drei Stufen grün gelb rot.:/:?: Das ganze gelöst mit Rules....wenn es nicht anders geht auch mit script-


    3. So eine Frage nebenbei. Wenn ich jetzt den Wemos mit mittasmota-DE.bin OTA update, gehen mir dann die Sensoreinstellungen flöten?


    Für Hilfe wäre ich dankbar.

    Vielen Dank für deine Antwort. Allerdings schwebt mir weniger der RGBw2 vor als vielmehr der normale Selly Dimmer vor. Das Problem mit den kleinen Steckerleisten kenne ich vom Shelly 2.5. Aber da habe ich mir die passende Leiste geholt und dann halt einen Stecker gelötet.


    Und auf deinem Bild ist ja noch die originale Software zu sehen, ich denke aber es ging eher um die PIN-Belegung.

    Hallo, habe ich das richtig gelesen? Tasmota kann man jetzt auch auf die Shelly Dimmer aufspielen? Gibt es da vielleicht ne Anleitung, Pinbelegung, Template, o.ä. dazu?

    Ich wäre für Tipps, Links oder so dabkbar.