Beiträge von Leo888

    Wenn die Sonoff Dinger auch als Zigbee Router funktionieren ist das schon ne gute Lösung, wenn sich Dein Zigbee Netz nicht wegen schlechter Kanal Wahl eh mit dem WLAN beißt.

    Den N vom Sonoff zur Lampe ist nicht nötig, da der eh an der Lampe direkt vorhanden ist.

    Immer noch ist wohl nicht ganz richtig, sonder wahrscheinlich eher wieder ;)

    Bei Atom in Verbindung mit Tasmota gabs immer wieder Problem, weil irgendwas mal wieder nicht mehr unterstützt wurde. Der Grund warum ich auch VSCode umgestiegen bin. Ist von der Oberfläche fast identisch und läuft immer. Wer mit Atom kompilieren und flashen kann, kann das auch sofort mit VSCode.

    Da war doch vorher ein Schalter verbaut, also weißt auch was wo hin geht und dann klemmst das so an wie auf dem Sonoff Bild und schon gehts. Wobei ich da eher ein Shelly genommen hätte. Ich mag einfach nicht, wenn ein Schalter potenzialfrei ist der für 230V ausgelegt ist.

    Ich weiß nicht was an der Zeichnung so schwer sein soll:

    Du hast auf L In und L Out die Phase drauf geklemmt, weiter habe ich das schon gar nicht mehr kontrolliert, weil L nur einmal an den Sonoff kommt und das schon falsch ist.

    Bei 24W vom Netzteil tippe ich auch auf Spannungseinbruch wegen kurzer Überlastung. Häng da mal ein vernünftiges Netzteil dran, dann sollte das laufen.


    Schau doch mal was der Meter vom LED Band an Strom zieht dann kannst es leicht selber berechnen. Der Shelly ist mit ca. 1W angegeben und Dein Netzteil bringt wohl laut Aufdruck 1A. Somit bist eben bei 24V auch bei max. 24W und das sind die Werte die angegeben werden, nicht, die die das Ding auch wirklich in der Lage ist schnell und dauerhaft zu liefern ;)

    Das Hast Du gepostet und das ist falsch!

    Überall wo das

    Code
    stat/tasmota_1157DF/RESULT = {"WebSend":"Connect failed"}

    steht hast die IPs vertauscht.

    Ok, der erkennt dann wohl die Richtung an der abgeschnittenen Halbwelle, dann wird das blöd. Hier müsste dann doch hinter jeden Schalter ein Shelly.


    Warte mal, vielleicht meldet sich noch einer, der auch so ein Ding verbaut hat.

    Wenn ich das richtig sehe, kannst das teure Ding raus schmeißen und dort einfach die Shellys verbauen. So ziehmlich alles was das DIng kann, können die Shelly ebenfalls. Somit wäre das dann in Kombination mit den Shellys, etwas zu viel der Steuerung ;)

    Geh doch einfach mal vom Schlauch, ist einfacher so ;)

    Die Rule ist von der Syntax eine der ganz einfachen und man kann die genau so lesen wie sie da steht. Schalter 1 mit 66 bekommt die Rule die 67 schaltet.

    Ja einfach überschreiben und rule1 5 bedeutet das er das nur einmal schickt, also entprellt quasi.


    Log ist auch einfach und hatte ich vorhin schon geschrieben. Schau in die Konsole was dort geschrieben wird wenn Du schaltest. Es muss der Websend ausgelöst werden.


    So sieht das bei mir in der Konsole aus:

    Code
    19:24:34.970 MQT: stat/tasmota/RESULT = {"POWER":"ON"}
    19:24:34.974 MQT: stat/tasmota/POWER = ON
    19:24:35.044 RUL: POWER1#STATE=1 performs "websend [192.168.100.35:80,admin:joker] POWER1 ON"
    19:24:35.123 MQT: stat/tasmota/RESULT = {"WebSend":"Done"}
    19:24:35.245 MQT: stat/tasmota/RESULT = {"POWER":"ON"}
    19:24:35.249 MQT: stat/tasmota/POWER = ON

    Dann stimmen Deine Rules nicht.

    die IP des jeweilig anderen Schalter muss in die Rule. Alle Schalter stehen immer gleich, sprich die Rules schalten den anderen immer mit.

    Schau in der Konsole was passiert, wenn Du schaltet. Es müssen die Websend ausgelöst werden.