Beiträge von Helfinger

    Wie geschrieben, WLAN und Zigbee sind je nach Kanal sehr dicht bei sammeln. Da gibt's aber reichlich Bildchen im Netz, wie man das legt, dass es ohne Probleme funktioniert.


    Der Hinweis bezieht sich eh nur auf Deine Aussage zu Deinem WLAN Netzt. Deshalb, wenn keine Probleme auftreten, ist erst mal alles ok.

    Wenn die Sonoff Dinger auch als Zigbee Router funktionieren ist das schon ne gute Lösung, wenn sich Dein Zigbee Netz nicht wegen schlechter Kanal Wahl eh mit dem WLAN beißt.

    Den N vom Sonoff zur Lampe ist nicht nötig, da der eh an der Lampe direkt vorhanden ist.

    Immer noch ist wohl nicht ganz richtig, sonder wahrscheinlich eher wieder ;)

    Bei Atom in Verbindung mit Tasmota gabs immer wieder Problem, weil irgendwas mal wieder nicht mehr unterstützt wurde. Der Grund warum ich auch VSCode umgestiegen bin. Ist von der Oberfläche fast identisch und läuft immer. Wer mit Atom kompilieren und flashen kann, kann das auch sofort mit VSCode.

    Da war doch vorher ein Schalter verbaut, also weißt auch was wo hin geht und dann klemmst das so an wie auf dem Sonoff Bild und schon gehts. Wobei ich da eher ein Shelly genommen hätte. Ich mag einfach nicht, wenn ein Schalter potenzialfrei ist der für 230V ausgelegt ist.

    Ich weiß nicht was an der Zeichnung so schwer sein soll:

    Du hast auf L In und L Out die Phase drauf geklemmt, weiter habe ich das schon gar nicht mehr kontrolliert, weil L nur einmal an den Sonoff kommt und das schon falsch ist.

    Bei 24W vom Netzteil tippe ich auch auf Spannungseinbruch wegen kurzer Überlastung. Häng da mal ein vernünftiges Netzteil dran, dann sollte das laufen.


    Schau doch mal was der Meter vom LED Band an Strom zieht dann kannst es leicht selber berechnen. Der Shelly ist mit ca. 1W angegeben und Dein Netzteil bringt wohl laut Aufdruck 1A. Somit bist eben bei 24V auch bei max. 24W und das sind die Werte die angegeben werden, nicht, die die das Ding auch wirklich in der Lage ist schnell und dauerhaft zu liefern ;)

    Das Hast Du gepostet und das ist falsch!

    Überall wo das

    Code
    stat/tasmota_1157DF/RESULT = {"WebSend":"Connect failed"}

    steht hast die IPs vertauscht.

    Wenn ich das richtig sehe, kannst das teure Ding raus schmeißen und dort einfach die Shellys verbauen. So ziehmlich alles was das DIng kann, können die Shelly ebenfalls. Somit wäre das dann in Kombination mit den Shellys, etwas zu viel der Steuerung ;)