Beiträge von thommm

    danke für eure Antworten

    ich teste das gegen abend


    ich habe jetzt Switch1 statt Button1 konfiguriert dann wie folgt...

    das Relais schaltet jetzt gar nicht

    Zitat

    Zu Beginn müssen selbstverständlich beide Rulesets eingeschaltet sein.

    das mache ich mit Rule 1

    Zitat

    Gibt es evtl. eine konfigurierte Verbindung vom Button zu Power/Relais?

    nein gibt es nicht

    danke getestet und das bekomme ich in der Konsole angezeigt (ich habe die Zeit etwas verkürzt)

    Code
    09:06:33 RUL: BUTTON1#STATE=2 performs "backlock power1 on; ruletimer1 100; rule1 0"
    09:06:33 RSL: stat/tasmota_7C2CAA/RESULT = {"Command":"Unknown"}
    09:06:35 RUL: BUTTON1#STATE=2 performs "backlock power1 on; ruletimer1 100; rule1 0"
    09:06:35 RSL: stat/tasmota_7C2CAA/RESULT = {"Command":"Unknown"}
    09:06:36 RUL: BUTTON1#STATE=2 performs "backlock power1 on; ruletimer1 100; rule1 0"
    09:06:36 RSL: stat/tasmota_7C2CAA/RESULT = {"Command":"Unknown"}

    Fehler gefunden backlock muss backlog heissen

    aber geht leider nicht jetzt wird beim erneuten betätigen des Buttons abgeschaltet

    eich

    danke für deine Antwort

    Zitat


    Du meinst vermutlich "wenn der Timer läuft ...".

    richtig;)

    es funktioniert jetzt

    aber jetzt ist es so beim erneuten betätigen vom Button wird der Timer neu gestrtet

    Hallo zusammen

    wie hier beschrieben

    Rules

    habe ich folgenede Rule angepasst

    Code
    rule1 on button1#state do backlog power1 %value%; ruletimer1 300 endon on rules#timer=1 do power1 off endon

    das funktioniert auch super

    nur wenn der Timer abläuft und der Butten nochmal betätigt wird schaltet das Relais ab

    wie kann ich das verhindern:?:

    der Timer soll weiter laufen auch wenn der Button x mal betätigt wird

    Danke für die Info:thumbup:


    ich mache hier mal gleich weiter...

    denn aus den Beiträgen werde ich nicht so richtig schlau

    wenn ich ein oder 2 GPIO´s als Button programmiere kriegen diese dann Masse oder 3,3V als Signal

    gibt es dafür auch ein WIKI?

    im Menü

    Einstellungen

    Gerät konfigurieren habe ich Generic (0) eingestellt

    wenn ich jetzt bei den GPIO´s auf das Auswahlmenü klicke werden mir viele Geräte angezeigt

    z.B. Button

    Button_n

    Button_i

    Button_in

    Button_tc

    usw

    gibt es eine Liste was diese Bezeichnungen bedeuten?

    einige Bezeichnungen sind mir bekannt z.B. die Temperaturfühler

    alte FW zurück geht

    ich habe jetzt mal folgendes probiert mit FW 9.5.0

    minimal.bin geflasht

    dann tasmota-DE.bin und es kommt die Fehlermeldung

    nochmal minimal.bin und dann tasmota.bin geflasht und es kommt keine Fehlermeldung Weboberfäche ist erreichbar und kann eEinstellungen vornehmen

    tasmota-DE.bin nochmal runtergeladen http://ota.tasmota.com/tasmota/release/

    und nochmals geflasht also erst minimal.bin dann tasmota-DE.bin und die Fehlermeldung kommt wieder

    dann ohne vorheriges flashen der minimal.bin die tasmota.bin geflascht alles ok


    wat nu?

    ist vielleicht die tasmota-DE.bin fehlerhaft?

    ich möchte einen TH16 als Temperaturschalter einsetzen (Frostschutzschalter)

    in Anlehnung an dieses Thema...

    Zeitabhängige Temperaturschaltung mit TH16 habe ich eine Regel erstellt

    die sieht so aus

    Rule1 on SI7021#Temperature<5 do Power on endo on SI7021#Temperature>8 do Power off endo

    die Rule wird mir auch im Tasmota Device Manager angezeigt aber es funktioniert so leider nicht

    Zitat

    on SI7021#Temperature<5 do

    Power

    on endo

    on SI7021#Temperature>8 do

    Power off endo