Beiträge von Henry39

    Da die Antwort auf eine andere Frage auch jetzt erst eingetroffen ist, möchte ich

    obiges Thema noch mal aufgreifen.


    Wie müssen die Rules für den Shelly 2.5 mit den Endschaltern geschrieben werden?

    Die Endschalter sind bei auf oder zu permanent gedrückt, hierzu soll sich im Hany/

    Tablet die Anzeige Tor zu / Tor auf (siehe oben ganz rechts Anzeige.jpg) von 'on oder off' ändern.

    Der Shelly soll aber nicht auf Tastendruck reagieren und sollte die gleiche Anzeige

    bei wiedereinschalten nach Stromausfall haben.

    Noch Fragen, oder habe ich meinen wunsch zu den Rules ungenau beschrieben?

    Gruß

    Oppa Henry


    In eigener Sache:

    Die Bastelei und die Technik macht mir langsam Probs! Das Alter macht mir jetzt doch

    deutlich, dass ich nicht mehr alles auf die Reihe bekomme.......

    Vieles, was mir so einfach einfällt muß ich nun im Internet recherchieren um es zu erfassen.

    Das gilt besonders den Rules, mit denen ich schon immer im Clinch stand.

    Das ist schon manchmal zum Verzweifeln! :/;(:rolleyes: Sche....!

    schade der Rat kommt zu spät..........

    Aber ich suche doch noch eine warm/kalt E27, welche ich OTA flaschen kann.

    (Darin bin ich jetzt ganz gut;))

    Wenn jemand Erfahrung mit warm/kalt hat, bitte ich um Antwort.

    Danke

    Oppa Henry

    Hallo @ all,

    ich habe jetzt meine Garagentor Steuerung mit (Tasmota geflashte) Shelly 2.5 gebastelt.

    Den Einen zur Steuerung und den Zeiten als Anzeige über einen Endschalter in der 'auf'

    und einen Endschalter in der 'zu' Position. Beide Shellys werden über die 24 Volt

    der Garagentor Steuerung versorgt. (siehe Bilder)

    Da ich mit den Rules auf Krigsfuß stehe, könnte ich mal wieder ein wenig Unterstützung

    brauchen. Wie kann ich im IOBroker nur die Anzeige darstellen, d.h. nur die Endschalter

    ändern die Stellung zu/auf und im Browser die Tasten sind deaktiviert damit von dort aus

    nicht unbeabsichtigt die Anzeige geändert werden kann?

    Dem Shelly für zu/auf des Tores habe ich die PulseTime1 (&2) auf 20 gesetzt, parallel

    Taster zur Handbetätigung mit dem Schlüsselschalter.

    Gruß Oppa Henry

    Hallo an die Runde,

    ich habe Tasmota 6.5.0 (de) auf einem Shelly 2.5.

    Habe den Befehl in Tasmota Commands auch gefunden:


    Webbutton<x> Change the name of the toggle buttons of the WEB UI. This command accepts spaces in the name



    Bei mir funzt es aber nicht, es kommt die Meldung: {"Command":"Unknown"}



    Gruß Oppa Henry

    Hallo, ich habe mir mal zwei GU10 Hama geleistet und Eine mit Tasmota

    OTA/Tuya geflasht.

    War kein Prob, klappte beim ersten Mal. Nur finde ich in der Tasmota-Liste:

    Light Bulbs nur drei HAMA mit E27. Weiß nicht welche Einstellungen passen.

    Nun meine Frage: Weiß jemand die Einstellungen für die GPIOs (PWM) für diese

    Lampe. Ich möchte sie nicht schiessen, wenn ich ohne zu wissen was ich tue die

    GPIOs belege.

    Danke schon mal im Vorraus.

    Gruß Oppa Henry

    hm, hatte ich auch mal, eine die nicht antwortete .... half nur neu flashen mit adapter. leider ja bei diesen nichtmöglich.


    probir mal elecpow von coolhardware ... hat eine graphische auswertung

    Nach deiner Antwort startete ich einen neuen Versuch. Ich startete meinen Raspi und Tuya,

    steckte Smart-Plug-mini nach zwei Tagen erneut in die Steckdose. Keine Reaktion beim Tastendruck.

    Indem ich auf meinem Handy nach vtrust-flash suchte, fiel mir eine geänderte Tasmota Adresse auf.

    Nach dem Öffnen der Adresse konnte ich erneut alle Einstellungen ändern. Sie ist wieder ok.! Aber

    wie ich schon vorher erwänte, mit einer anderen Bezeichnung des Gerätes. (siehe Dateianhang)

    Gruß Henry

    Jau, so ist es! Hab ich mir in den letzen zwei Tagen alles selber rausgefummelt.

    Da meine Frau im KH ist, hatte 24 h pro Tag Zeit mich mit dem Thema zu befassen.

    Damit ich nicht nochmal alles aufschreiben muss, hier eine Kopi des Textes welchen

    ich Jemand anderen geschickt habe:


    Da ich 5 dieser Teile geschenkt bekommen habe und ich keine Ahnung hatte, welcher Chip verbaut

    war, habe ich erstmal Eine versucht aufzubekommen. Da das Teil total verklebt war musste ich zur

    Gewalt greifen und das Ding aufsägen und zerlegen. Ich stellte fest, dass ein TYWE2S (8285) verbaut

    Ist. Jetzt machte ich mich daran mit Tuya-convert Tasmota zu flashen. Beim Testen welcher GPIO was

    schaltet, habe ich noch eine Steckdose geschossen. Bekomme sie nicht wieder unter meine Kontrolle!

    Die letzten Drei verbliebenen habe ich mit Tasmota geflasht und die neuste Version (8.2.0.3) in deutsch

    geändert.


    Hier die Belegungen der GPIOs und der Name des Smart Plugs:


    LaHuko




    TE01




    Smart Plug




    Relay1= GPIO12 (21)




    Button1= GPIO13 (17)




    LED1i= GPIO04 (56)





    Damit denke ich ist das Thema durch. Dann also............... bis demnächt mal wieder.

    Es grüßt euch

    Oppa Henry

    Was doch in solch einen alten Kopp noch reingeht.......

    Habe mich mit Tuya-convert beschäftigt und bin bis zu

    dem Punkt gekommen: (siehe flasen_1jpg)

    IMPORTANT

    1. Connect any other device (a smartphone or something) to the WIFI vtrust-flash

    This step is IMPORTANT otherwise the smartconfig may not work!

    2. Put your IoT device in autoconfig/smartconfig/pairing mode (LED will blink fast). This is usually done by pressing and holding the primary button of the device

    Make sure nothing else is plugged into your IoT device while attempting to flash.


    Hier hört es aber auf, ich finde kein WIFI vtrust-flash auf meinem Handy.

    Nach Eingabe von Enter versucht das Prog den Accesspoint zu finden, aber faild.

    Vielleicht hat das ja mit dem "sudo: ufw: command not found" etwas zu tun!?


    Welche Firmware ist gemeint:

    "Device did not appear with the intermediate firmware

    Check the *.log files in the scripts folder

    Stopping smart config

    Do you want to try flashing another device? [y/N]"


    Der Oppa steht auf'm Schlauch! Wer hilft mir weiter?


    Gruß Henry

    Guten Tag an die Runde.

    @ruediger

    Die ganze Steckdose ist verklebt! Ohne diese zu zerstören kommt man nicht an den Chip.

    Ich habe keine gute Kamera, auch nicht im Handy, also Entschuldigung für die Qualität der

    Bilder.

    Zu Foto_1: Ich musste alles aufschneiden, um den Chip zu finden. War alles verschraubt und dann verlebt!

    zu Foto_2: Ausgebaute Platine, am oberen Rand ist der Chip zu erkennen.

    zu Foto_3: Durch Lötlupe fotografiert. Man sieht die schlechte Verarbeitung der Lötstellen.

    zu Foto_4: Das ist der Chip. Diesen fand ichauf der Seite,

    https://smartpets.en.made-in-c…g-Intelligent-Module.html

    Fazit, es ist ein ESP 8285. Geht der zu flashen über OTA?

    Gruß Henry

    Ok, Danke. War krank, daher antworte ich erst jetzt (:!:kein Corona:!:).

    Wenn ich wieder auf'm Damm bin, versuche ich mal mein Glück und

    öffne Eine. (Hab ja 5 Stück geschenkt bekommen) :)

    Henry

    Leute...........

    Helfinger, NoitaercX und Andere haben nun schon zum Xsten mal erklärt wie der Shelly angeschlossen werden muß. Haltet euch an die Vorgaben der Schaltungen von Beitrag #1. (Nichts weiter ist relevant)

    Wenn ihr Nullahnung habt, holt euch einen Elektriker. Der wird euch das Teil korrekt anschließen!

    Lasst euch das von einem (alten) erfahrenen Elektrker gesagt sein! Hab ich recht, oder hab ich recht?

    Schönen Abend noch und Grüße von

    Oppa Henry

    ;):):):)