Shelly2.5 mit Tasmota 2 Relais mit 2 Tasten Schalten - Reaktionsprobleme

  • Hallo,

    ich hab leider zu diesem Prolem nix gefunden, wenn doch was exitiert, bitte einfache Info, dann schau ich gern noch weiter.


    Ich hab Probleme mit meinen Shelly2.5 mit tasmota.bin drauf.

    Grundkonfiguration:

    Shelly2.5 mit tasmota.bin - das übliche Template über Generic 18 verwendet

    Den Shelly betreibe ich übrigens mit einem 24V 1A - DC-Netzteil und an den beiden Ausgängen hängt jeweils ein kurzes Stück 24V-LED-Streifen.

    Wenn ich über die Weboberfläche das Relay1 einschalte funktioniert das .

    Auch das Relay2 kann ich einschalten.

    Wenn ich aber nun 1 Relay eingeschaltet hab und das zweite dazu einschalten möchte (egal welche Reihenfolge) gehen beide Relays kurz aus. Das zweite Relay geht kurz an und wieder aus und dann geht das erste Relay wieder an.

    In der Konsole sehe ich dann dass sich währenddessen der Web-Server neu verbindet. Das macht er dann auch wiederholt, solange das Relay angeschaltet ist.

    Nachdem dann alle Relays aus sind, bleibt der Webserver online

    Nachträglich ist mir noch aufgefallen, dass der Webserver auch zusammenbricht, wenn ich nur ein Relay einschalte und eine gewisse Zeit an lasse.

    Ich weiß aber nicht weshalb.


    Kennt das Problem/Verhalten jemand? Was mach ich falsch?

    Das ist übrigens bei zwei Shelly2.5 genau das gleiche Phänomen, deshalb geh ich mal von keinm Gerätefehler aus.


    Ich bin schon am verzweifeln. ;(8o=O

    Wenn ich mehr Details zur Konfiguration schreiben soll gerne. Ich wollte nur diesen Text nicht überstrapazieren.


    VG

    HarryB

  • Hallo HarryB, wenn Du ein Messgerät hast überprüfe doch mal die Stomaufnahme eines LED-Streifens,Das Schelly 2,5 besitzt ja einen kombinierten Eingang für AC / DC. Da Du schreibst es passiert wechselseitig, liegt für mich die Vermutung nahe, das die Spannung beim zuschalten des 2ten Streifens einbricht, das würde für mich das Phänomen erklären wenn die Verbindung verloren geht. Leider schreibst Du nichts über die Stromaufnahme des Strips, je nach länge können da mal auch ein wenig mehr Ampere zusammen kommen. Da die 24V DC ja die unterste Grenze ist kann ich mir das gut vorstellen. Wie gesagt ist eine Vermutung, würde aber mal so selbst vorgehen.

    Nachtrag: Wähle mal unter Geräteliste Shelly 2 (49) von der Gerätekonfiguration her sind die gleich, nur halt der ältere Type

    Gruß

    Jürgen

  • Bei 24W vom Netzteil tippe ich auch auf Spannungseinbruch wegen kurzer Überlastung. Häng da mal ein vernünftiges Netzteil dran, dann sollte das laufen.


    Schau doch mal was der Meter vom LED Band an Strom zieht dann kannst es leicht selber berechnen. Der Shelly ist mit ca. 1W angegeben und Dein Netzteil bringt wohl laut Aufdruck 1A. Somit bist eben bei 24V auch bei max. 24W und das sind die Werte die angegeben werden, nicht, die die das Ding auch wirklich in der Lage ist schnell und dauerhaft zu liefern ;)