Austausch eines Eltako

  • Hallo liebes Forum,


    ich habe heute versucht einen Eltako S 12-100 im Sicherungskasten durch einen Shelly1 auszutauschen. Ich habe dabei alle Schritte nach eurem Video (

    / Eltako mit Shelly 1) gemacht.

    Leider scheint der Shelly kein Wlan zu initialisieren, wenn ich den Strom wieder anschalte. Das Shelly klickt auch nicht, wenn ich einen Taster drücke. Ich habe drei verschiedene Shelly(s) probiert, daher schließe ich einen Hardwarefehler aus.

    Bei meiner Analyse ist mir aufgefallen, dass im Shelly nur 132V anliegen (gemessen I und N). daher hatte ich vermutet, dass evtl. nicht genug Spannung am Shelly anliegen, um diesen zu betreiben. (Wenn ich den Taster drücke, passiert nichts.)

    Daraufhin habe ich eine andere Phase im Sicherungskasten gewählt. Mit dieser liegen 230v m Shelly an. Leider wurde das Wlan auch nicht initialisiert. Als ich den Taster dann gedrückt hatte, fliegt die Sicherung (FI) raus.


    Ich versuche gerade herauszufinden, was die Fehlerursache sein kann, aber bin ratlos. Habt ihr evtl. eine Idee oder könnt mir ein Vorgehen zur Fehleranalyse empfehlen?


    Wie ihr sicherlich schon rausgelesen habt, bin ich kein Fachmann, aber habe Erfahrung mit IoT (Hausautomatisierung). Einen Shelly habe ich auch schon an einer Lampe verbaut, funktioniert einwandfrei. :-)


    Ich bin für jeden Tipp dankbar!


    Danke!

  • Eigentlich kann man nur sagen das du es nicht wie im Video dargestellt dann auch angeschlossen hast.


    Kontrolliere nochmal alle Anschlüsse.

    L+N = Dauerstrom 230V ~

    SW = der Schalter/Taster

    I = Dauerstrom

    0 = Abgang zur Lampe


    Beim Eltako

    1 +2 = L + Lampe

    A1+A2 = Tasterdraht und L



    Hast du Glimmlampen oder mehr als 25m auf deiner tasterleitung, dann benötigst noch einen Widerstand .


    bei den Phasen einfach durch zu tauschen ist auch nicht die beste Idee wenn man wie du sagtest "keine ahnung" hat . Kenne zwar die gegebenheiten nicht aber da kann schon passieren das du dann 2 Phasen anhängst und dann liegen 400V drauf.

    Shelly 1 15x, Sonoff Basic 12x, Sonoff S20 5x, Sonoff TH16 12x, Sonoff 4ch Pro 2x, WiFi LED Controller 5x, Div. Alexas, TV´s, Smarte Weihnachtsbeleuchtung,....

  • Danke für deine Rückmeldung. Ich werde es heute Abend noch mal versuchen. (Leider kann ich nicht permanent den Strom abstellen, da steigt mir die Familie aufs Dach ;-))


    Generell aber noch mal die Frage: Wie viel Phase benötigt der Shelly? Ich habe eben das Problem, dass bei meiner Messung 132V am Shelly lag und ich deshalb mir die Frage stelle, ob deshalb der Shelly nicht reagiert?

    Kann es ggf. auch am Taster liegen? Gibt es evtl. dort etwas zu beachten?


    Danke auch für den letzten Teil deines Post. Ich habe aufgepasst und arbeite nur mit einer Phase (über eine Wago Klemme).

  • Der Shelly benötigt 1 Phase und 230Volt


    Vielleicht ist bei dir der Neutralleiter getastet deswegen die 130v.


    Schick mal ein Foto vom aktuellen Stromstoßschalter wie er angeschlossen war mit welchen Drähten vielleicht kann man dir dann sagen was wohin gehört

    Am Taster kann es liegen wenn die Leitung über 25m ist dann können störungen auftreten, oder auch Glimmlampen die auf der Tasterleitung hängen

    Shelly 1 15x, Sonoff Basic 12x, Sonoff S20 5x, Sonoff TH16 12x, Sonoff 4ch Pro 2x, WiFi LED Controller 5x, Div. Alexas, TV´s, Smarte Weihnachtsbeleuchtung,....

  • so, ich habe ein wenig Fehlersuche betrieben...


    - Der Shelly geht 100%, ich habe ihn an der Steckdose konfiguriert

    - Am Eltako liegt 230V gemessen ( 1und A2)


    Wenn ich den Shelly hinter den Eltako einbaue: Ausgang 2 in den SW beim Shelly geht O dann zur Lampe. Dann messe ich sofort 114V am Eltako und am Shelly. Ich glaube, das ist das Problem. Wenn ich den Shelly ausbaue, sind wieder 230V da. was kann das sein?


    Was genau meinst du mit: "Vielleicht ist bei dir der Neutralleiter getastet deswegen die 130v."?


    Ich habe ein Fotos des Sicherungskasten angehängt. Der Eltako ist links unten.

  • Deine Leitung wird zu lange sein oder du hast Glimmlampen am taster


    Musst einen 1MOhm Widerstand am Ende bei der Tasterleitung hängen

    Shelly 1 15x, Sonoff Basic 12x, Sonoff S20 5x, Sonoff TH16 12x, Sonoff 4ch Pro 2x, WiFi LED Controller 5x, Div. Alexas, TV´s, Smarte Weihnachtsbeleuchtung,....

  • Glimmlampen habe ich soweit keine. LED-Lampen sind verbaut.

    Ob die Leitung zu lang ist, kann ich nicht abschätzen, da ich überhaupt nicht weiß, wo und wie die verlegt wurde...


    Mit dem Widerstand versuche ich es.


    aber ist das dann ein normales Verhalten, dass sich die Spannung halbiert? Ich versuche das gerade zu verstehen.

  • den eltako kannst aber ganz ausbauen den musst nicht drinnen lassen dann passen auch die Messwerte!


    Aber wennst keine Glimmlampen drinnen hast brauchst gar nix machen, einfach umhängen, also eltako raus shelly rein und es wird klappen..egal was das messgerät sagt (230V sollen schon sein auf L+I+N)


    also die vorhandenen Drähte einfach am Shelly anhängen.

    Shelly 1 15x, Sonoff Basic 12x, Sonoff S20 5x, Sonoff TH16 12x, Sonoff 4ch Pro 2x, WiFi LED Controller 5x, Div. Alexas, TV´s, Smarte Weihnachtsbeleuchtung,....

  • Das einzige was noch sein kann weil du ja geschrieben hast das der FI fällt ist das deine Tasterleitung und deine Lampenleitung verschiedene Stromkreise sind, hast noch wo einen2.Verteiler mit einen FI wo eventuell das abgesichert ist?

    Shelly 1 15x, Sonoff Basic 12x, Sonoff S20 5x, Sonoff TH16 12x, Sonoff 4ch Pro 2x, WiFi LED Controller 5x, Div. Alexas, TV´s, Smarte Weihnachtsbeleuchtung,....

  • ja den Eltako würde ich gern rauslassen, dass war nur ein Test.


    Was mich jetzt wundert ist, dass A1 bei mir in Reihe mit allen drei Eltakos geschaltet ist. Das verstehe ich nicht und ist dadurch evtl. meine Schaltung eine andere?


    https://www.eltako.com/fileadm…ternet_dtsch_ES12-100.pdf


    So, wie ich das bis jetzt verstanden habe, ist A1 die Tasterleitung, aber dann würde das Signal eines Schalter an alle 3 Eltakos gehen? Das Verhalten ist aber anders, da ich pro Eltako eines der Stockwerke (Flurlicht) schalte und nicht alle.


    Kann das eine Ursache sein?

  • A1 ist einer von zwei Anschlüssen der Spule. Ein Spulen Anschluss von jedem Relais liegt auf N der andere je an den Tastern. Welcher an N oder an den Tastern liegt ist technisch egal. Bei dir scheint der N eben an A1 zu liegen, deshalb gebrückt. Die Schaltung ist die selbe.

  • Also "1" vom Shelly geht auf "L + I" vom Shelly , 2 geht auf "o" , "A1" geh auf N und "A2" geht auf "SW" vom Shelly, hier kann dann auch sein das du auf SW+N zB. 60-130V messen kannst..... das ist egal das ist einfach so!

    Shelly 1 15x, Sonoff Basic 12x, Sonoff S20 5x, Sonoff TH16 12x, Sonoff 4ch Pro 2x, WiFi LED Controller 5x, Div. Alexas, TV´s, Smarte Weihnachtsbeleuchtung,....