Tasmota mit Alexa

  • ja ist teilweise doppelt, stelle ich auf HUE um wird beides eingetragen oft 2x Wemos 1x HUE, lösche ich auf eine geht es wieder. Bei der nächsten Suche aber wieder das gleiche Bild und zwar erst ab 9,x

    grüsse aus Heidelberg


    2x Touch, 6x S20, 24x Basic (davon 8x 4.Relais am GPIO), 2x 4ch Pro, 1x 4ch, 2x TH16, 2x 7-32V Sonoff, 4x POW, 6x DUAL, 20x IR+Bridge.,3 RF-Bridhge.2xZigbee-Bridhe mit 5 Geräte, ,2x Obi Steckdose,4x Shelly 2.5, 6x Shelly 1, diverse Wemos und ESP01, Wemos mit SML Script.

    Domoticz, HA-Bridge,, 3xAlexa, MQTT, Pilot APP zur Steuerung , 2xFeinstaunsensor via Domoticz

  • JA, das ist auch ne Art Lösung, nur erledigt sich das mit der Zeit wenn man die EMUs nicht wechselt von alleine. Genau so wie die Probleme mit den Gruppen.

    Es scheint einfach, dass sich bei Amazon ID überschneiden, die eben dadurch entstehen, dass Geräte plötzlich unter einer anderen Bezeichnung im Konto auftauchen, obwohl die eigentliche ID der Geräte die Selbe bleibt.

    Das dürfte auch der Grund sein, warum doppelt gefundene Geräte funktionieren und "leere" Gruppen trotzdem so schalten als wären die Geräte drin. Mit den EMUS wird dem Amazon Konto was vorgegaukelt, dass so eigentlich nicht existiert und wenn man dann auch noch hin und her wechselt, gibts bei der SW die das erkennt wohl etwas Durcheinander.


    Bei mir hat alles funktioniert, auch wenn einiges seltsam ausgesehen hatte, deshalb habe ich erst gar nicht groß angefangen da ne Lösung zu suchen, weil für mich nur Kosmetik. Die doppelten Geräte die dann aber irgendwann auch bei mir aufgetaucht sind, waren eben mehr als nur ein kosmetischer Fehler. Da ich aber lange an der Konfiguration nichts mehr geändert hatte, hat einfach das Löschen der doppelten und und eine erneute Suche gereicht um alles sauber zu haben ;)


    WEMO für Geräte mit einfachen Relais (auch mehrere Relais), oder eben Lampen, die nur ein/aus kennen.

    HUE eigentlich nur für Lampen die auch dimmbar sind oder Farben unterstützen.