Shelly1 50V auf Schaltereingang (SW)

  • Hallo zusammen,


    vielleicht kann mir jemand die Sache erklären. Bin zufälig darauf gestoßen und ein wenig verwundert.


    Ich habe an meinen Shelly 1 am Schaltereingang (SW) 50V anliegen, wenn der Nullleiter, L und I angeschlossen ist (s.Anhang).


    Ist das bei euch auch so? Ich habe es bei 2 von 4 getestet, da die anderen 2 schon verbaut sind. Und ich habe Tasmota drauf...

  • habe mal bei Shelly nachgefragt, falls es noch jemanden interessiert, das ist die Antwort vom Support:

    "Yes, it is normal. When you have switch attached to SW output and it is pressed you have 220V. When it is not pressed it is in the diapason 50-120V."

  • Kann ich auch so bestätigen,


    falls es interessiert:


    Der SW Eingang ist nicht potenzialgetrennt und geht

    direkt über Widerstände und Diode auf die Shelly Elektronik,

    welche auf 230V Potenzial läuft (GND = Phase L).


    Es gibt keinen besonderen Überspannungsschutz am Eingang wie Varistor, Supressordiode...


    Deshalb auch hier im Forum schon die Vermutung,

    dass es im Besonderen mit Schalter (weniger bei Taster) an SW

    zu defekten Shellies führen kann.


    LG

  • Hallo in die Runde,


    Ich habe letzte Woche meine beiden Shelly1 bekommen, ist ja bereits V3, wurden auch gleich eingebaut in eine bestehende Wechselschaltung mit Busch und Jäger Schalter. Bis auf heute morgen alles ok, dann um 5 Uhr früh hat es einen knall getan, und das Licht war aus. Ich habe dann den Shelly1 ausgebaut, und sah dass er leicht zwischen I und SW verkohlt war. Ich bin mir sicher dass die Kabel fest und bis zur Isolierung im Shelly1 waren. Ich bin mir sicher dass alles korrekt instaliert war, aber wieso jetzt dass !

    Gibt es noch andere Fälle ?


    Gruß

    Mario

  • Hier werden ja eigentlich nur defekte oder abgerauchte Shelly's gepostet.


    Wie hoch ist eigentlich die Zuverlässigkeit?

    Bei mir laufen 4 Shelly1 und 2 Shelly2 seit Wochen problemlos.


    NoitaercX: Könnt Ihr negative Auffälligkeiten bestätigen, oder sind die defekte, abgesehen von

    Installations-/Handhabungsfehlern, auffällig.

    Oder anders ausgedrückt: Seht Ihr QS-Probleme?

    Harry


    1xEcho Show, 1xEcho2, 3xEcho Dot, 1xEcho Connect; Broadlink RM Pro; Broadlink mini3;
    2xAVM FRITZ!BOX (7590/7490) DECT200/210-Steckdosen und DECT301-Heizkörperthermostat

    Shelly 1, 2, 2.5, Dimmer und H/T

  • Das Problem an einem Forum ist das man dort eigentlich erst dann aufschlägt wenn man ein Problem hat.

    Von daher werden natürlich alle defekten Shellys aufgeführt.

    Wie sich das dann tatsächlich in der Realität verhält kann eigentlich nur der Vertreiber beantworten.


    Ich kenne ein Beispiel aus der Spielwarenbranche. Dort werden elektronische Spielwaren aus China importiert. Der Hersteller ist vertraglich dazu verpflichtet grundsätzlich 10% zu überliefern.

    Das bedeutet das der Spielwarenvertreiber von Anfang an mit bis zu 10% Ausfall rechnet und das schon im Einkauf mit einkalkuliert hat.


    Auf die Shellys bezogen will ich damit ausdrücken das ohne genaue Verkaufszahlen zu kennen es eigentlich gar nicht möglich ist zu bestimmen wie gut (oder schlecht) die Qualität ist.

    Selbstverständlich wird der Vertreiber sich auch hüten seine Rekalamationsquote zu veröffentlichen.

  • Hier werden ja eigentlich nur defekte oder abgerauchte Shelly's gepostet.


    Wie hoch ist eigentlich die Zuverlässigkeit?

    Bei mir laufen 4 Shelly1 und 2 Shelly2 seit Wochen problemlos.

    Stimmt schon was du schreibst , es ist halt mal so, dass man Hilfe braucht wenn es Probleme gibt, durch Defekt oder so. Ich habe schon längere Zeit Sonoffs im Einsatz, und hatte noch nie so einen Fall, bevor ich jetzt weiter umrüste, beobachte ich erstmal meinen zweit verbauten Shelly. Ich möchte ja nicht dass meine Hütte abfackelt.

  • So jetzt hat es mich auch erwischt. Ein Shelly 1 welchen ich im Dezember von CreationX bekommen habe, ist seit heute morgen defekt. Im Kinderzimmer hat heute das Licht erst geflackert und dann ging es aus. Der Shelly war an einem normalen Schalter angeschlossen und lief ja drei Monate ohne Probleme. Laut meiner Frau roch es auch verkohlt, habe den Shelly ausgebaut aber konnte von außen nichts feststellen was darauf hinweist. Ich komme auch noch auf die tasmota Oberfläche und kann darüber auch schalten, jedoch hört man das Relais nicht mehr klicken. Denke mal es ist defekt. Vorher war ein sonoff Basic dran, hat über ein Jahr funktioniert. Habe gewechselt weil man an den Shelly besser dran kommt falls man muss. Der Fall ist jetzt auch eingetreten :D

  • Ja habe ich auch schon gelesen aber deswegen alles auf Taster umzustellen kann ja auch nicht die Lösung sein. Es wird ja auch damit geworben das jede Schaltung funktionieren soll. Habe insgesamt fünf Shellys an normalen Schaltern verbaut. Wenn jetzt alle nach und nach den Dienst verweigern war das ein teurer Spaß.

  • Es gibt in diesen WLAN-Schaltern keine sichere galvanische Trennung vom Netz. Angeschlossene Schalter oder Taster sollten immer Potentialfrei sein und für 230V isoliert. Also keine Klingeldraht Lösung!

    Heißt dass jetzt die Shellys sind Unsicher, oder wie schon wo anders gelesen "Dickende Zeitbomben?"

  • Das Zitat von Ruediger ist schon richtig, nur muss man dazu auch den Zusammenhang verstehen.

    Hier geht es um eine 230V Installation und da sollte eh immer eine vernünftige Isoierung vorhanden sein. Somit ist das nichts Neues oder ungewöhnliches.

    Wenn man die Shelly mit Kleinspannung betreibt, ist das dann auch wieder egal.

    Somit ist der größte Fehlerfaktor eine nicht fachgerechte Verkabelung und weniger der Shelly selber. Klar kann es hier wie bei allen Elektrogeräten auch zu Störungen kommen und die Dinger abbrennen. Bis jetzt habe ich von solchen Horrorzenarien aber noch nicht wirklich was gelesen.