Beiträge von NoitaercX

    Mal wieder was zum Thema und auf Anfrage von Ossisp1 mit Anpassung:


    3 Minuten "Treppenlichtautomat" mit Möglichkeit Dauerlicht einzuschalten


    # 1. kurzer Tastendruck -> Licht AN für 3 Minuten (RuleTimer1 180)

    # 2. langer Tastendruck >2sec (SetOption32 20) -> kurzes Blinken als Quittierung und -> Dauer-Licht AN

    # 3. langer Tastendruck während AN (1. oder 2. läuft) -> kurzes Blinken und -> Dauer-Licht AN

    # 4. kurzer Tastendruck immer wenn Licht AN -> dann Licht AUS


    # Einstellungen:


    # auf "Switch1" einstellen (nicht Button)

    # bei Sonoff etc.

    SwitchMode1 5

    # bei Shelly

    SwitchMode1 6


    BackLog SetOption32 20; PulseTime1 0; SetOption1 1; SwitchTopic1 0

    BackLog Rule1 1;Rule2 1;Rule3 1; BlinkCount 1; BlinkTime 3


    LG

    Hi, ok, zum Lügenstift und Staub gebe ich dir gerne recht,

    deshalb hatte ich oben schon angemerkt "Im Zweifel immer zum Duspol und Fachmann greifen"


    dann ists aber auch schon vorbei :)


    dass die Beschriftung falsch ist

    Das sollte man dann auch ausführen, wie du zu dem Schluss kommst.


    Ohne dich vergraulen zu wollen, denke ich, dass da die Funktion

    von Eltako und Shelly nicht richtig verstanden wurde.

    Das schließe ich aus deinen Bildern und den Beschriftungen.


    Eltako zusammen mit Shelly verwenden ist nicht smart und bezeichne ich gerne als doppelt-gemoppelt,

    Diskussion dazu gibt es hier bereits in vielen threads.


    LG

    warum das so ist.

    Wie hast du den Anschluss vom BWM am NodeMCU konfiguriert?

    Switch1 und (virtuelles) Relay1 mit passendem SwitchMode sollte klappen.


    Zu deiner Rule von oben:

    Der Sonoff-Adapter versteht so den publish nicht.

    Ist aber auch nicht notwendig, wenn du das Relais (Power) auswertest.


    Steuern könntest du deine 4 anderen Lampen (ohne Blockly) direkt mit einer Rule,

    einfach z.B. indem man den 4 Leuchten dasselbe GroupTopic gibt.

    edit: beim Sonoff-Adapter nur per http Request möglich.

    Sobald man auf einem Tasmota Gerät den Broker konfiguriert (egal welche IP und Port),

    sollte das Gerät eigentlich nur mehr genau darauf horchen,

    ja, aber wer weiß :)


    Für mich sieht es halt so aus, als ob Symcon da nichts weiter gibt.

    Mit MQTT.fx... würde man schnell sehen, ob ein publish die "richtige Runde dreht".


    LG

    Schon ziemlich OT, aber ob Shelly oder sonst ein ESP Gerät mit Tasmota,

    macht hier keinen Unterschied.


    Ich kenne Symcon nicht, läuft da ein vollwertiger MQTT Broker drauf?

    Das Problem gibts genauso bei Plugins von ioBroker etc.

    Sie empfangen zwar, leiten aber nicht direkt weiter.


    Sonst hänge dich mal mit MQTT.fx o.ä. dazwischen,

    um mehr rauszufinden.

    Hi,


    Anschluss:

    12Volt: - auf GND / + auf DC

    und LED: auf W und +12V/DC ist richtig

    (können auch alle 4 RGBW-Kanäle genutzt werden)


    Taster muss aber zwischen I und GND,



    kurz Drücken -> Ein/Aus,

    lang Drücken (Halten) -> Dimmen

    und ja, die App kann man natürlich parallel verwenden


    Einstellung:

    Device Type: White

    Button Type: Momentary

    etc.

    Hi, in Rule1 fehlt ein "on"


    rule1 on bme280#temperature<-7 do rule2 0 endon on bme280#temperature>-7 do rule2 1 endon


    und in Rule2 ein "on" oder "1"

    rule2 on clock#timer=1 do power1 1 endon


    und der Timer muss natürlich richtig konfiguriert sein.


    Mehr hab ich jetzt nicht durchgedacht...

    Hi, kann dir leider nur eine off-topic Antwort geben:


    Die meisten user hier verwenden Tasmota und bei der Bridge empfiehlt

    sich zusätzlich besonders die Portisch firmware.


    Damit sind alle deine genannten Probleme mit eWeLink ausgehebelt

    (zu 1. Langlebigkeit kann ich allerdings nichts sagen, meine läuft >6 Monate).


    Hoffe, jetzt kommen noch paar Antworten passend zu eWeLink...

    Oder meinst DU die Powermessung im Motor?

    Nein, ich meine schon auch die Messung über den Shelly.


    Die Kalibrierung in der orig. Shelly Software ist ein recht komplexer Vorgang

    und ist nicht direkt mit Tasmota zu vergleichen.

    Wertet aber u.a. auch den Stromabfall nach dem Reagieren der Endschalter aus.


    Ich vermute, dass es hier beim TE zu einer Verzögerung und damit Verschiebung

    gegenüber dem Betrieb ohne Shelly kommt.


    Deshalb wäre der 1. Versuch sicher auch die Endschalter neu zu justieren,

    hilft aber nur bedingt, wenn die Strommessung nicht richtig funktioniert und

    "Positioning Controls" auf "Enable" steht.