Beiträge von frankyboy73

    Hi, geh mal auf die Weboberfläche des Sonoffs, in Einstellungen, Logging, da stellst du den WebLog Level auf 4. Dann schalte mal über die Webobfläche und schaue danach was dir in der Konsole angezeigt wird.

    Hi, ich habe die Comet DECT, sind fast Baugleich mit den Fritz DECT und lassen sich auch über die Fritzbox koppeln und damit in den IObroker einbinden. Damit ist Überwachung und Steuerung kein Problem. Auch lassen sie sich dann über nen Skill direkt mit Alexa steuern, oder über den Iobroker mit Alexa steuern. Ich habe sie über den Iobroker mit Alexa verbunden, damit ich keine zusätzlichen Externen Dienste nutzen muss. Ich habe drei davon seit Ende letzten Jahres am laufen und bin damit gut zufieden.


    Hi, du müsstest dann die Tasmota Software auf die Sonoff flashen. Dann brauchst du noch einen Heimautomatisierungsserver wie IObroker oder so, auf einem Mini PC wie z.B. ein Raspberry.

    Wenn du das mit der originalen Software machen willst, mal abwarten wer sich hier noch zu dem Thema meldet.

    Hallo dann erkläre mir mal Bitte Sascha wie man es hin bekommt bei einer bestimmten Leistung ein Basic zu schalten. Beispiel der Pow macht eine Leistungsmessung von 200W schaltschwelle steht auf 200W und soll dann ein Basic schalten ich sag mal ein Verbraucher von 100W wie programmiert man das? MfG Marc

    Hi, willst du wissen wie man das mit der original Firmware macht, oder mit mit der Tasmota Firmware und Iobroker?

    Bei IObroker könnte ich dir vielleicht helfen und ein Script in Blocky erstellen. Bei der Original Firmware weiß ich es leider nicht, da ich diese nicht nutzte.

    Hi, das sieht so aus als wenn dein Flasher vom System nicht erkannt wurde. Sind die Treiber installiert? Hast du mal ein anderes USB Kabel probiert?

    Was für ein Programm benutzt du? Was für ein Betriebssystem? Was für einen Flasher? Welcher Sonoff soll geflasht werden ?

    Hi, kann es sein das du über den IObroker einen Dauerhaften oder immer wiederkehrenden Aus Befehl an den Basic gibtst? Was passiert denn wenn du die Verbindung zum IObroker trennst, kannst du dann über die Weboberfäche schalten?

    Ich lese schon seit ca. einer Woche diverse Foren und habe alle Tips aus beiden Threads schon durchprobiert.

    Das einzige, was mir bleibt - warten, bis ein anderer FTDI Adapter kommt. Das erklärt aber nicht, warum ich den Sonoff basic und Duo mit diesem geflasht habe.:|

    Nein, das ist schon komisch. Ich würde jetzt auch nicht davon ausgehen das der Adapter nen defekt hat. Ich hatte Anfangs Schwierigkeiten mit meinem Win 7 System und konnte die Sonoffs teilweise erst nach 5 bis 10 Versuchen erfolgreich flashen. Seit dem ich auf meinen anderen Rechner mit Win 10 umgestiegen bin klappt jedes flashen immer beim ersten mal, egal ob Basic, S20 ,RF oder 4 Ch Pro. Ich habe den FTDI von Creationx.

    Bei der letzten S20 die ich geflasht habe war auch schon die neuste ITEAD Firmware drauf, aber das Flashen ging ohne Probleme.:/

    Tja, sieht alles gut aus soweit, RX und TX hast du ja schon getauscht. Und andere Sonoffs kannst du ja flashen. Sorry, da fällt mir momentan auch nix zu ein. Vielleicht mal mit nem anderen Tool die von Atom erstellte Bin flashen. Z.B. Mit dem Tool was in Balus F!lashanleitung verlinkt ist. Esp 8266 Flasher. Dann anstatt der blank die Firmware bin auswähen.

    Habe weblog auf 4 geytellt

    Jezt sucht er alle 20 sec das w-lan.

    Das ist ganz normal, da wird die Verbindung überprüft.

    Du solltest aber mal einen Schaltbefehl geben während du das Fenster beobachtest und uns mitteilen was dort ausgegeben wird wenn Alexa sagt Gerät nicht verfügbar.

    Hi, wenn noch nicht geschehen, stelle mal im Router für den Echo und den Sonoff, immer die gleiche Ip Adresse verwenden ein, und aktiviere für beide die automatische Portfreigabe.

    Dann kannst du mal schauen was für ein Sleep Wert eingestellt ist. Dafür auf der Weboberfläche auf Konsole gehen, und dort

    Sleep

    eingeben. Du bekommst dann ne Rückmeldung im Fenster. Das ist die Zeit die der Sonoff immer wieder sein Wlan abstellt um Engerie zu sparen. In Millisekunden. Ist der Wert auf 0 ist die Funktion ausgeschaltet.

    Hi, das mit dem Update macht eigentlich nichts. Über seriell kann man die Sonoffs immer flashen, egal welche Firmware vorher drauf war. Sind die Pins ordentlich eingelötet, hast du schon mal die Kabel zwischen FTDI und Sonoff gewechselt, oder durchgemessen? Die gehen gerne mal kaputt.

    Sind es wirklich S20 von Sonoff? Wir hatten hier auch schon Berichte über nachgemachte Sonoffs

    Edit: Da war jemand schneller :D

    Hi, auf dem Bild, würde ich sagen, sind RX und TX falsch rum. Ich hatte die wrong direction Meldung auch nicht an der Stelle im Sinn, sondern wenn der Upload schon gestartet ist. Ich hatte die Meldung bei mir immer kurz nach Upload start. Sorry da hab ich das wohl falsch interpretiert.

    Wenn keine Verbindung zum Sonoff besteht, oder er nicht im Flash Modus ist, kommt eigentlich die Meldung espcomm_open failed.

    Eigentich sieht es bei deinem Log so aus als wenn du ne Rückmeldung bekommst, was eigentlich nur möglich ist wenn die Verkabelung stimmt.

    Du könntest mal versuchen die Bin Datei die du mit Atom erstellt hast mit nem anderen Tool zu flashen. Zum Beispiel mit ESP8266Flasher.

    Schau mal in meine Signatur, Flashanleitung von Balu. Da stehen unten die Einstellungen für das Tool drin, als Datei nimmst du dann aber nicht die Blank1MB, sondern die mit Atom erstellte Bin. Das Tool ist ober in der Anleitung verlinkt.

    Die erstellte Bin Datei findest du im Unterordner der Tasmota Version.