Beiträge von frankyboy73

    Hi, ich benutze bei mir auf allen Sonoffs (Basics, 4CH pro, S 20, Pow, 5V) immer noch die 5.10.0h mod von Nils. Damit läuft alles flüssig und stabil. Ich habe zwischendurch bei mehreren Geräten immer mal wieder ne neuere Version getestet, aber damit wird nach kurzer Zeit alles wesentlich träger, auch habe ich dann immer wieder Verbindungsabrüche zum IObroker, und die Geräte sind nicht erreichbar. Auch über die Emulation und Alexa muss ich dann teilweise 2 mal den Befehl geben, und die Reaktionszeit ist länger.

    MQTT deaktiviert, sofern du es nicht nutzt?


    Ich verstehe das "Problem" mit der Portfreigabe nicht so ganz.. Ich hab keine einzige Freigabe eingerichtet und es läuft alles super...

    Welche internen Ports da freigegeben werden kann ich jetzt auch nicht genau sagen, müsste ich noch mal raussuchen. Vor allem hilft die Portfreigabe bei einigen die Probleme mit der Hue Emulation haben, und die Reagiert nicht Meldung von Alexa bekommen.

    Wenn ich bei meinem 4Ch Pro und bei meinem Echo Plus die Portfreigabe wegnehme meckert Alexa auch immer rum. Mit meinem Echo Dot habe ich dieses Problem komischerweise nicht.

    Hallo Muschu, was sagt Alexa denn wenn du den Sprachbefehl gibst? Mit App meinst du die Alexa App, oder?

    Welche Mod Version benutzt du?

    Was für einen Namen hast du für das Gerät vergeben? Mit einigen Wörtern kommt Alexa nicht klar.

    Hast du für deinen Echo und für den Sonoff im Router die Funktion immer die gleiche IP vergeben und automatische Portfreigabe aktiviert?

    Hi, das Wlan heißt eigentlich Sonoff mit ein paar Zahlen dahinter.

    Wenn das Relais klackt, aber nicht schaltet macht der Sonoff einen Neustart.

    Hier im Forum gabs schon irgendwo nen Post mit Problemen mit der 5.12.0, in der Art wie du sie hast. Finde ich aber gerade nicht.


    Hallo frankyboy73 habe ich auch schon mit 4 mal drücken probiert. (war mir beim schreiben unsicher.) Dann sollte aber ein AP kommen, zu dem ich verbinden muss und dann auf die IP im Browser?

    Danke für eure Hilfe!!!


    .

    Ja, genau so sollte es sein. Blinken bedeutet eigentlich das der Sonoff im AP oder WPS Modus ist. Wenn der schon am blinken ist, einmal den Knopf drücken, dann sollte der aufhören zu blinken, dann 4 mal schnell drücken

    Hi, 4 mal drücken ist für den AP Modus, 5 mal ist für WPS

    Über 192.168.4.1/up kommt man im AP Modus auf die Updateseite. Kann aber sein das ein Update im AP Modus nicht klappt. Bei manchen gings bei manchen nicht.

    Viel Erfolg

    Hi, schön das es läuft.

    SwitchMode1 0

    sollte auch funktionieren.

    Bei SwitchMode 0 schaltet das Relais eigentlich beim drücken, bei SwitchMode 3 glaube ich bei loslassen.

    Für Relais 1 brauchst du hinter SwitchMode keine 1 schreiben. Also nicht

    SwitchMode1 0

    sondern

    SwitchMode 0

    Nur so als Tipp.

    Aber egal funktioniert ja bei Dir.:thumbup:

    Hi, was hast du denn in den Einstellungen, unter Gerät konfigurieren eingestellt. Wenn du mit dem Taster an RX dein Relais vom Sonoff schalten willst, musst du da Switch 1 bei Gpio 3 einstellen. Die Funktion stellst du dann mit SwitchMode1 ein.

    Zur Erklärung, Das Relay im Sonoff ist Relay1. Die Relaynummer und die Switch Nummer mit dem man das Relay schalten will müssen gleich sein. Switch 1 schaltet Relay 1, Switch 2 schaltet Relay 2, usw.

    Switchmode1 gehört zu Switch 1, Switchmode2 gehört zu Switch 2, usw.

    Das habe ich jetzt auch gemacht, werde mal die Tage schauen ob das reicht, lasse den Adapter derzeit alle 23h neustarten. Gibt es dort auch die Möglichkeit diese jeden Morgen 02:00 Uhr neustarten zu lassen. Die Beschreibung dort ist ein bisschen mau.

    Hi, du musst auf jede ausgewählte Stunde umstellen. Und dann kannst du die Stunde auswählen wann das passieren soll.


    Bei Minuten dann noch jede ausgewählte Minute einstellen, und die 0 auswählen, oder zu welcher Minute es passieren soll.

    Hi, frohe Ostern.

    Wenn der CFG_Holder Wert von der Version die auf dem Sonoff drauf ist und der Version die du draufspielen willst, sich unterscheiden, dann werden die Einstellungen überschrieben. Wenn man das nicht will bleiben die gleich.

    Der Tip mit dem zurückändern, ist dafür gedacht das du dir in Zukunft für ein Update, einfach ne aktuelle Bin von Github runterladen kannst und die per OTA (Weboberfäche) drauf flashen kannst ohne irgendwelche Anpassungen. Arendst hat in allen Versionen den selben CFG_Holder Wert (0x20161209), dadurch werden deine Einstellungen dann nicht überschrieben, wenn du beim letzten mal mit dem gleichen Wert geflasht hast.



    Edit: Hier noch ein Zitat aus einem anderen Post

    Zitat

    Mit der Nummer ist es so, das ist die Build Nummer, im Prinzip das Herstellungsdatum. Ist Tasmota schon drauf, und du spielst es dann nochmal drauf, oder ein Update, schaut die Software nach dieser Nummer wenn die Nummern von der Version die drauf ist und die draufgespielt werden soll gleich sind, wird die Userconfig (deine Einstellungen) nicht überschrieben. Sind die Nummern unterschiedlich wird die Userconfig überschrieben. Wenn man seine Bin Dateien selber erstellt ist das ja kein Problem, da man die Einstellungen dann hja anpassen kann. Wenn man aber eine Original heruntergeladene nimmt, überschreibt man sich seine Einstellungen, so wie bei dir passiert.

    Die Tasmota Versionen von arendst und von Reloxx13 haben zu Glück immer die Nummer 0X20161209 drin, und wenn man die auch drin hat so wie du jetzt kann man Bedenkenlos deren Versionen runterladen und per Update über die Weboberfläche Uploaden. Deshalb habe ich dir auch geschrieben das du sie zurückstellen sollst. So lange arendst und Reloxx13 die Nummer nicht ändern, kann dann beim Update nix schiefgehen. Und ich denke mal die ändern die nicht so schnell, würde bestimmt mecker geben, und die steht ja schon seit über einem Jahr auf diesem Wert.

    So war vielleicht ein bisschen viel jetzt, aber ich hoffe Verständlich.

    Viel Spaß mit deinen Sonoffs.

    Hi, hast du denn mal ein anderes USB Kabel getestet? Es gibt auch reine Ladekabel die keinen Datenverkehr unterstützen. Es muss ein vollwertiges Datenkabel verwendet werden.

    Das geht komplett Lokal. Dect Thermostate sind über Dect mit der Fritzbox verbunden und lassen sich über diese auch überwachen, einstellen und steuern. Der Iobroker greift mit dem Fritz Dect Adapter auf die Fritzbox zu und darüber lassen sich die Thermostate ebenfalls überwachen und steuern. In dem Fall geht nichts nach draußen.

    irgendwie nix bezüglich schalten

    Ok, hast du mal nen anderen Browser getestet?