Sonoff Basic lässt sich nicht Flashen mit Tasmota per Wlan

  • Hallo Leute!


    Ich benötige eure Hilfe


    Ich habe 5 Sonoff Basic und wollte Tasmota drauf flashen.

    Funktioniert aber leider nicht. Hier der Debug Bericht:


    2018-03-28 09:23:12,489: DEBUG: Current IPs: ['192.168.8.105']

    2018-03-28 09:23:53,128: INFO: Using the following configuration:

    2018-03-28 09:23:53,128: INFO: Server IP Address: 192.168.8.105

    2018-03-28 09:23:53,129: INFO: WiFi SSID: Malik

    2018-03-28 09:23:53,129: INFO: WiFi Password: ***************

    2018-03-28 09:23:53,130: INFO: Platform: win32

    2018-03-28 09:23:53,165: INFO: ** Now connect via WiFi to your Sonoff device.

    2018-03-28 09:23:53,165: INFO: ** Please change into the ITEAD WiFi network (ITEAD-100001XXXX). The default password is 12345678.

    2018-03-28 09:23:53,165: INFO: To reset the Sonoff to defaults, press the button for 7 seconds and the light will start flashing rapidly.

    2018-03-28 09:23:53,166: INFO: ** This application should be kept running and will wait until connected to the Sonoff...

    2018-03-28 09:24:15,542: DEBUG: Current IPs: ['10.10.7.2']

    2018-03-28 09:24:15,559: DEBUG: ~~ Connection attempt

    2018-03-28 09:24:15,559: DEBUG: >> HTTP GET /10.10.7.1/device

    2018-03-28 09:24:16,919: DEBUG: << {

    2018-03-28 09:24:16,920: DEBUG: "deviceid": "10003621c6",

    2018-03-28 09:24:16,920: DEBUG: "apikey": "16bf3832-0ec4-4f88-a5eb-87d87ab4c5a4",

    2018-03-28 09:24:16,921: DEBUG: "accept": "post"

    2018-03-28 09:24:16,921: DEBUG: }

    2018-03-28 09:24:16,922: DEBUG: >> HTTP POST /10.10.7.1/ap

    2018-03-28 09:24:16,922: DEBUG: >> {

    2018-03-28 09:24:16,922: DEBUG: "version": 4,

    2018-03-28 09:24:16,923: DEBUG: "ssid": "Malik",

    2018-03-28 09:24:16,924: DEBUG: "password": "***************",

    2018-03-28 09:24:16,924: DEBUG: "serverName": "192.168.8.105",

    2018-03-28 09:24:16,925: DEBUG: "port": 8443

    2018-03-28 09:24:16,925: DEBUG: }


    Anscheinend wenn ich mir so ein paar Forums Einträge durchlese ist die neue Firmware drauf.

    PS. keines der 5 Stk war jemals mit der EWE app verbunden.


    Weiters hab ich noch ein Problem mit einen Sonoff 4CH Pro dort ging das flashen per Tasmota mit Wlan.

    kann aber leider immer nur einen Ausgang eingeschaltet lassen.

    Sobald ich einen anderen auf ON stelle geht der andere wieder auf OFF


    Bitte um HILFE


    MFG Gregor

  • Frage schon selbst beantwortet...


    Zitat


    Anscheinend wenn ich mir so ein paar Forums Einträge durchlese ist die neue Firmware drauf.

  • Die Frage über den Basic hast du dir ja schon selbst beantwortet - neue Sonoff-Basic haben eine neue Firmware, die die Identität des Updateservers prüft, das heißt, dein Rechner mit SonOTA kann sich nicht mehr als Updateserver ausgeben.


    Zu dem Problem mit dem 4CH Pro, wenn immer nur ein kanal schaltet, hast du die DIP-Schalter im Gerät nicht korrekt gesetzt. Gerät öffnen, S6 auf 1 stellen, alle K5-Schalter auf 1 stellen, und alle K6-Schalter auf 0 stellen. Dann werden die Relais auch korrekt angesteuert.

  • Hi Danke für die Antwort! Das mit den Basics ist erledigt . Der 4ch pro ist auch schon geflashed. Und auch geändert. Jetzt die Frage wie bekomm ich es hin das mir der Echo alle 4 Kanäle erkennt zum ein und ausschalten ? Hue ist nicht machbar der will dimmen. Und Wemo erkennt Alexa nur 1 kanal

  • Hi Danke für die Antwort! Das mit den Basics ist erledigt . Der 4ch pro ist auch schon geflashed. Und auch geändert. Jetzt die Frage wie bekomm ich es hin das mir der Echo alle 4 Kanäle erkennt zum ein und ausschalten ? Hue ist nicht machbar der will dimmen. Und Wemo erkennt Alexa nur 1 kanal

    Hi,


    ja da geht nur HUE beim 4 CH. WeMo geht nicht diese EMU findet nur einen Kanal. Kannste alles über die Webseite einstellen.


    Ansonsten bleibt nur ein Hausautomations-Soft in Kombi mit einem Pi.


    Gruß

    Norbert

  • Hi Danke für die Antwort! Das mit den Basics ist erledigt . Der 4ch pro ist auch schon geflashed. Und auch geändert. Jetzt die Frage wie bekomm ich es hin das mir der Echo alle 4 Kanäle erkennt zum ein und ausschalten ? Hue ist nicht machbar der will dimmen. Und Wemo erkennt Alexa nur 1 kanal

    Hallo Zusammen,


    bin ganz neu in der Thematik und versuche gerade ebenfalls einen Sonoff Basic (mit vermutlich neuer Firmware) über Tasmota zu flashen. Kannst du Gregor bzw. jemand anderes verraten wie du es dennoch hinbekommen hast?


    Liebe Grüße

    Florian

  • Ja - Wäre TOLL eine ausführliche Anleitung zu sehen - SONOFF BASIC 2.6 - Gruß

    Ähm also die Emu erkennt den 4 Kanal nicht richtig. Da musst du auf eine ganz frühe Version wechseln 5.12.0c läuft bei mir für den 4 Kanal die anderen wollten alle nicht. Es sei denn du gehst über den iObroker dann musst du das nicht. Und Anleitungen gibt es in You Tube zu hauf Hier bei CreationX auch. Und über Wlan lässt sich kein Sonoff mehr flashen die über eine Firmware Version höher als 1.5 verfügen und das dürften so ziemlich alle sein die aktuell ausgeliefert werden. Ansonsten schickt mir euere Sonoff und ich schau mir die DInger an. :-)


    Gruß

    Nobbi

  • Danke mal - Hättest Du wohl einen LINK hier auf CreationX um den BASIC zu flashen - Wie gesagt Version 2.6 - Danke und Gruß

    Ja schau mal Hier der Teil eins und Hier der zweite Teil. Hier wird zwar ein Sonoff RF gezeigt .. Aber wenn du ja nur normale flashen möchtest braucht du den Teil mit dieser Brücke löten nicht beachten.


    Na dann man viel Spaß und Erfolg


    Gruß

    Nobbi