Sonoff RF Bridge mit Tasmota erkennt einen von 10 Codes der Fernbedienung nicht

  • Hallo,

    ich bin neu hier und hab natürlich gleich eine Problemstellung :


    ich habe mir eine Sonoff RF Bridge (R2 V1) gekauft und auf Tasmota geflashed.

    Dann habe ich 10 RFKEYS angelernt und eine Szene in IOBROKER gebaut, die mir die Steckdosen im Abstand von 2 sek nacheinander anschaltet.


    Soweit lief alles.

    Dann wollte ich versuchen das Signal meiner Türkontakte auszuwerten um damit Bedarfslicht zu schalten.

    Also habe ich den RF Chip geflashed (incl Kabelbrücken auf der Platine). Hat auch soweit geklappt. Allerdings hatte ich anschließend das Problem das ich keine RFCODES mehr einlesen konnte.


    Ich habe jetzt heute Gefühlte 10 mal die RF Bridge mit **"blank_1MB.bin"** total gelöscht. und ca 5 mal Tasmota neu geflashed.

    irgendwann ging das einlernen dann wohl wieder. Allerdings ist da jetzt eine Sache sehr merkwürdig.

    Mit dem Befehl **"rfkey1 2"** lernt man ja den Code für rfkey1 an. Das habe ich mit allen 10 Tasten meiner 5 Steckdosen gemacht. Nur der Key für Taste2 will er einfach nicht erkennen. Er bleibt einfach im Status "Start Learning" stehen.

    Alle anderen werden mit einem Ton und entsprechendem Logeintrag angezeigt.


    ```

    stat/sonoff/RESULT = {"RfKey1":"Start learning"}

    stat/sonoff/RESULT = {"RfKey1":"Learned"}

    ```


    Ich habe auch schon erfolglos versucht den Status des KEY2 auszugeben, oder zu löschen.

    Die Befehle habe ich hier gefunden (https://github.com/arendst/Tas…Commands#sonoff-rf-bridge)


    Key2 will nicht. Es liegt auch nicht an der Speicherstelle von der Bridge.

    Wenn ich das mit RFKEY12 versuche nimmt er die Taste auch nicht.


    Es zeigt den code auch nicht an wenn ich einfach Taste 2 an meiner Fernbedienung drücke.

    Gestern hat das geklappt.


    Als wenn der eine Code jetzt in einem Bereich liegt den er nicht mehr erkennen mag.

    Hat jemand eine Idee warum das heute nicht mehr klappt ?



    Gruß

    Wolke