RGbw2 kein Licht

  • Moin zusammen, ich habe folgendes Problem:

    1 neuer RGbw2 fĂŒr den Stripe in der Wohnwand installiert und ins Netz geholt. Der Stripe reagiert allerdings nicht und bleibt dunkel! đŸ„ș

    Vorher lief der Stripe mit einer Handfernbedienung einwandfrei.....

    Nebenbei: hab schon mehrere Shelly1 v3 und RGbw2 installiert die einwandfrei reagieren. Ich habe auch mal die AusgÀnge gemessen, bei den verschiedenen Farbkombinationen kommen auch nachvollziehbare Voltzahlen aus den AusgÀngen......


    Ich hoffe, es kann mir einer helfen

  • N`Abend zusammen und Danke fĂŒr die schnelle Fragen ;-)

    Originale Shelly Firmware und Software und angeschlossen wie man eben den Shelly anschliesst..... mit dem Netzteil gemeinsame Kathode

  • So, mehrfach die AnschlĂŒsse ĂŒberprĂŒft und sogar Stripes ausgewechselt! Der Shelly zeigt rotes Licht, wenn ich den Controller ausmache per App, ausserdem gibt er nicht alle Farben oder Programme richtig durch wenn er gestartet ist...... Werksfehler?


    Übrigens, der Fehler vorher lag am Wlan, dieser Shelly mochte wohl kein Sonderzeichen im Passwort. Ich sah ihn im Netz aber er reagierte nicht. Nachdem ich ihn resettet habe und neu ins Netz (ohne Sonderzeichen ;) ) geholt habe, ging er an und machte ein Update. Von da an sah ich nur noch Rot..... ;)

  • Also ich habe Tasmota drauf und muss meine RGBW Controller falsch anschließen und falsch Programmieren das sie richtig gehen. Vielleicht habe i da mal ne schlechte Lieferung bekommen aber sie funktionieren wenigstens.


    Probier wirklich mal bei dem ausgang die drÀhte zu tauschen