Shelly1 mit Tasmota 6.5.0 und einem BWM

  • Hallo zusammen,


    ich hab mir nun auch mal einen Shelly1 V3 zugelegt nur lieder komme ich hier nicht weiter!

    Habe den Shelly geflasht mit der Tasmota 6.5.0 und habe ihn mit wie Folgt angeschlossen.


    O = Leiter Lampe

    I = Leiter

    SW = Bewegungsmelder

    L = Leiter

    N = Neutralleiter


    Der Gerätetyp in Tasmota steht natürlich auf Shelly1 (46)


    Wenn ich über die Weboberfläche schalte Funktioniert alles Super nur leider bekomme ich Ihn nicht mit dem Bewegungsmelder an SW geschaltet.



    Habt ihr eine Idee ? ;(



    Lg

    Chris

  • Hallo zusammen,


    ich weiß nicht, ob das Thema hier noch aktuell ist, aber ich hatte das gleiche Problem und vermutlich die Lösung dafür.


    Der Bewegungsmeldung benötigt eine gewisse Grundlast, weshalb man damit den SW-Eingang der Shelly nicht schalten kann. Meine Lösung war, dass ich durch den Bewgungsmelder ein Relais anziehen lasse, dessen Schließer dann 230V auf den SW-Eingang der Shelly schaltet.


    Nun ist aber ein neues Problem aufgetreten. Wenn ich die Lampe nun durch den Bewegungsmelder via Shelly schalten lasse, funktioniert alles wunderbar. Bewegungsmelder reagiert, Lampe geht an, Lampe geht nach eingestellter Zeit wieder aus. Schalte ich die Lampe aber nun über die Weboberfläche an und begebe mich dann in den Sichtbereich des Bewegungsmelder, so schaltet dieser die Lampe aus. Ist auch logisch, da die Shelly auf Änderungen am SW-Eingang regagiert.


    Habt ihn eine Idee dazu, wie ich dieses Problem lösen könnte?


    Danke und Grüße in die Runde, Martin :-)