Shelly 2.5 schaltet ab, ich vermute da keine Leistung gemessen wird.

  • Hallo,

    ich habe ein Problem mit einem Shelly 2.5.

    Ich möchte diesen als Rolladen Aktor benutzen. Jedoch stoppt der Rolladen, bei runter sowie hoch, nach ca. 3 Sekunden. Ich vermute das es daran liegt, dass ich dort zwei Motoren über eine Relaisschaltung ansteuere. Dadurch kann der Shelly 2.5 keine Leistung auslesen. Könnte dies die "Fehlfunktion" verursachen? Kann ich das Problem umgehen? Kann man generell irgendwie zwei Motoren mit einem Shelly ansteuern?


    Grüße

    Christian

  • Könnte dies die "Fehlfunktion" verursachen?

    Hi,


    ja liegt daran, aber nur wenn man die 'POSITIONING CONTROLS' an hat,

    -> Haken raus und 'OPEN/CLOSE WORKING TIME' anpassen.


    und ja, mehrere Motoren sollte man prinzipiell über Trennrelais am selben Schalter betreiben,

    andere Möglichkeit gibt es am Shelly auch nicht.

  • Hab das gleiche Problem mit 2 Trennrelais. Shelly 2.5 kann dann nur Auf/Zu Befehle empfangen.

    Meine übergeordnete Steuerung "fhem" kann nur Positionsanweisungen geben, wenn ASC Befehle gibt. (AutoShutterControl ist ein Modul in fhem)

    Eigentlich hat Shelley genug Informationen mit den Laufzeiten um Positionen zu fahren, wenn auch ohne Leistungssignal nicht so genau.

    Man müsste nur das Calibrieren als Voraussetzung für Positionsbefehle rausnehmen bzw. optional gestalten.


    Es gibt bestimmt einige , die dieses Problem haben.

    Vielen Dank.

  • Hatte noch einen Versuch durchgeführt:

    Calibrierung mit einem der vier Läden durchgeführt und danach wieder über die Trennrelais.

    Geht nicht - Leistung unter 4 W wird nicht akzeptiert.

    Weiterer Versuch:

    Parallel zu den Trennrelais für Auf/Ab je eine 5 W LED gehängt.

    Siehe da - es funktioniert.

    Ist natürlich nur ein workaround.

    Besser wäre es, wenn Shelly optional auf die Messung verzichten würde und man nur mit den Lauf-Zeiten Positionieren könnte.