Tasmota Release 6.6.0

  • hat wohl nicht wirklich was mit dem selber kompilieren was zu tun, sonst gäbe es wesentlich mehr Meldungen dass es mit dieser Version Probleme gibt und selber kompilieren bringt auch keine andere Version zu Stande, sind nur Dinge raus, die ich nicht brauch.

    Bei mit laufen alle Geräte mit 6.6.0* keine Verbindungsabbrüche oder sonstige Probleme.


    Der abgedroschene Spruch "nerver change a running system" ist übrigens ein Weichei Spruch, oder hast noch Win 3.0 laufen?

    Der Spruch ist schon richtig, allerdings fehlt da immer der wichtige Zusatz, "without a backup" ;)

  • Hallo,

    ich habe mit der Programmierung von Schaltzeiten Probleme: die Zeiten werden nur gespeichert, bis die Steckdose von Netz getrennt wird, danach sind die Zeiten gelöscht.

    Aktuell werden die Zeiten nur gespeichert, wenn man vorher in der Konsole savedata 1 eingibt, dann die Schaltzeiten programmiert, danach wieder in der Konsole savedata 0 eingibt.

    Getestet mit 6.6.0, Gosund SP1 und Obi2.

    Mit 6.5.0 ist alles ok.


    Gruß

    Rakete01


  • Hallo Gemeinde,

    ich bin mir nicht ganz sicher ob es am 6.6 release oder am PlatformIO Update liegt. ich habe seit langen mal wieder ein neues Modul flashen wollen und bekomme nur noch diesen Fehler in ATOM angezeigt.

    Wie bekomme ich das repariert / gelöst?


    Grüße,

    mac_switch

  • Ich verwende Tasmota 6.6!


    Auch das uninstall und Install, bzw. downgrade auf PIO367 funktioniert nicht weil er mit Neustart von ATOM ein update auf 4.0 erzwingt.

    Kann ich irgendwo das Autoupdate unterdrücken / deaktivieren?

  • Nur um hier mal Feedback zu geben habe ich mich gerade angemeldet.

    Ein richtiges Ärgernis, dass die Sonoff Geräte jetzt nicht mehr gefunden werden.

    Ich war richtig am verzweifeln in der Alexa App.

    6.6.0 aus dem Releasepfad: keine Chance.

    Via Google hier auf den Thread und die github Einträge gekommen "oh man, euer Ernst das raus zu hauen?"

    6.6.0.4 geflasht: immer noch keine Chance.

    Egal ob als WeMo, Hue, ohne Emu oder wie auch immer... S26 wird einfach nicht gefunden.

    Mal ganz davon abgesehen, dass ich es richtig hässlich finden würde meinen Stecker jetzt als Lampe sehen zu müssen...


    Keine Ahnung was ich jetzt machen soll.

    Nichts geht, ohne Alexa sind die Geräte für mich wertlos.

  • Hallo


    V 6.6.0

    Modul Wemos D1 mini


    Ich frage mich wofür in der Configure Module die verschiedene Button stehen.


    Button1 (17) -> klar, ist für mich der 'Normale' den es immer gab.

    Button1n(90) - unklar, hier erkenne ich keinen Unterschied.

    Button1i (122) -> klar, ist invertiert

    Button1in (126) -> unklar (invertiert)


    kann mir da vielleicht jemand helfen und das n erklären?


    Ich versuche meinen Pushbutton so einzustellen:


    Button1:

    Switchmode1 5 (push-button with lon press mode)

    Switchtopic1 1


    ich versuche damit ein State Hold im iobroker zu erzeugen, ohne Erfolg.

    Wenn ich die 4 Sek. gedrückt halt wird immer die Sonoff-Button-Funktion resetten ausgeführt.