Shelly verbindet sich nicht mit Cloud

  • Hallo,


    ich habe folgendes Problem. Habe einen Shelly 1 verbaut. Am Anfang gab es einige Probleme mit dem Empfang wodurch das WebIF nicht immer erreichbar war. Das konnte ich ausmerzen. Den Empfang ist jetzt bestens. Im WebIF ist die Emofangsanzeige grün.
    Mit der App hat sich die Shelly auch verbinden lassen allerdings bekomme ich ihn nicht in die Cloud. Der Vorgang bricht immer wieder ab.


    Gesendet von meinem LYA-L29 mit Tapatalk

  • Ich habe es gestern endlich geschafft, meinen Shelly 1 PM wieder ins Netz zu bringen! Wie?

    Ganz einfach!


    1. Strom über Sicherung ab- und wieder eingeschaltet

    2. In den Keller gerannt und den angeschlossenen Schalter 5-mal ein- und ausgeschaltet

    3. Ein mehrfaches Relaisklackern ertönt!

    4. Auf das sich nun aufgespannte WLAN "Shelly xxxxx" aufgeschaltet.


    Bis hierhin wie immer!


    5. NICHT die Shelly App geöffnet, sondern

    6. Mit dem Handybrowser die 192.168.33.1 direkt geöffnet

    7. In der Web-Oberfläche des Shelly mit dem heimischen WLAN mit fester(!) IP verbunden (aus einem Bereich außerhalb des DCHP-Bereichs)


    Im Prinzip also schon so, wie ich es immer mache, der Unterschied war, den Shelly nicht über die App zu "bestücken", sondern über die Web-Oberfläche direkt. Hat beim ersten Mal funktioniert.


    Die Standardmethode über die App habe ich seit 5 Tagen immer wieder probiert, jedoch ohne jeglichen Erfolg :-(


    Jetzt läuft der Shelly 1 PM seit gestern Nachmittag wieder einwand- und störungsfrei. Ich war kurz davor ihn als Defekt zurückzuschicken, so ein Probem hatte ich mit noch keinem anderen, zumal der 1 PM ja auch schon einige Wochen funktionierte.