OWFS Adapter

  • Hallo

    Auf einem RPi 2B sind mehrere DS18B20 angeschlossen und diese sind in bus/w1 sichtbar.

    Nun versuche ich diese in IOBroker auszuwerten. Leider gelingt es mir nicht den Adaptewr

    OWFS zu installieren. Es erscheint die Fehlermeldung

    "Fertig mit Fehler: host.raspberrypi Cannot install iobroker.owfs: 243".

    IOBroker Version lautet ioBroker.admin 3.5.10

    node/nodejs v.8.16

    npm v.6.4.1

    js-controller 1.4.2


    Ganze Fehlerausgabe sieht so aus

    Mfg premo

  • Ich kann zwar nicht viel owfs oder iobroker auf dem Raspi sagen aber jede Menge Permission Error.


    Ich würde ja fast sagen das npm ohne sudo ausgeführt wurde, wenn ich mir nicht relativ sicher wäre das du das nicht so gemacht hast :/

    Tasmota 6.5.0 - Arduino-IDE - 1.8.7

    Sonoff-Basic / Sonoff-RF / Sonoff-Touch / PowStro / HomeMagic / Sonoff-RF-Bridge mit diversen 433MHz RF Sender/Empfänger / Shelly_1 / ESP-WiFi-Dimmer

    Sensoren: BME280/BMP280/HC-SR501/HC-SR04/ACS712

    mosquitto/bash/html/cgi auf RPI 2B+/Sprachsteuerung via IFTTT/3xGoogle-Home-Mini