BlitzWolf SHP5 Tasmota

  • Hallo zusammen,


    Hat jemand von euch schonmal eine SHP5 erfolgreich mit Tasmota geflasht?

    Ich habe eine solche Steckdose, Tasmota ist auch drauf und Taster, Relais, LED und MQTT funktionieren.

    Allerdings nicht die Verbrauchsmessung und die USB Büchsen haben keinen Strom.

    Vielleicht hat jemand noch ne Idee, was zu konfigurieren ist.

  • Gibt es hier einen Thread zu:

    https://github.com/blakadder/t…_templates/blitzwolf_SHP5


    Das template wäre demnach:

    template: '{"NAME":"BlitzWolf SHP5","GPIO":[56,255,57,255,255,255,255,255,255,255,21,255,17],"FLAG":0,"BASE":18}'


    EDIT:


    jetzt erst gesehen :(

    Zitat

    currently working BUT without energy monitoring


    EDIT2:


    Aber hier

    https://github.com/arendst/Sonoff-Tasmota/issues/5756

    template: '{"NAME":"SHP5","GPIO":[56,145,57,146,255,22,0,0,255,255,21,255,18],"FLAG":0,"BASE":18}'

    Tasmota 6.6.0 - Arduino-IDE - 1.8.7

    Sonoff-Basic / Sonoff-RF / Sonoff-Touch / Sonoff S20 / PowStro / HomeMagic / Sonoff-RF-Bridge mit diversen 433MHz RF Sender/Empfänger / Shelly_1 / ESP-WiFi-Dimmer

    Sensoren: BME280/BMP280/HC-SR501/HC-SR04/ACS712

    mosquitto/bash/html/cgi auf RPI 2B+/Sprachsteuerung via IFTTT/3xGoogle-Home-Mini

    Einmal editiert, zuletzt von HoerMirAuf ()

  • Hallo zusammen ich versuche die Gosund SP112, sollte baugleich mit der SHP5 von Blitzwolf sein, zu flashen. Leider komme ich nicht in den Flash-Modus. Auch wenn ich IO0 und GND überbrücke und den USB-UART Adapter in den USB port schiebe. Die LEDs blinken immer blau. Hat jemand eine Idee warum?