Shelly 1 - V3 (Tasmota) - Einrichtung

  • Hallo Rainer & Florian,


    erstmal danke an Rainer... Port 99 geht aber wie Florian bereits schreibt keine Einbindung in Alexa trotz

    Belkin WeMo Emulator


    Ich habe es nur wie folgt lösen können...


    1. auf IP XXX.XXX.XXX.XXX:99 gehen

    2. Update bzw. Upgrade starten, danach musste ich den Shelly Tasmota erneut ins W-LAN einbinden

    3. Module parameters auf Shelly 1

    4. Belkin WeMo Emulator aktivieren für die Einbindung in Alexa


    Web-Interface ist nach dem Update/Upgrade allerdings auf English, lässt sich aber bestimmt irgendwo/irgendwie anpassen.


    VG


    PS: nach dem Update geht auch ohne Port 99, so wie es sein soll...

  • Guten Abend zusammen,


    Ich habe gerade Ricardos Anleitung befolgt, es funktioniert! :):thumbup: Ich komme nun wie erwartet über die IP auf die Shelly, allerdings mit englischem Menü. Wo kann man das ändern?


    Die Einbindung in Alexa habe ich noch nicht versucht, mach ich gleich.


    Grüße und bis später 8)

  • So, und die Einbindung in Alexa funktioniert nun auch.


    Jetzt wäre nur noch die Frage, wie man das Menü wieder auf Deutsch bekommt. Warum ist das überhaupt nach dem Update in Englisch? Was hat das Update bewirkt?

  • Was meinst du genau mit "Image"? Das zip-File funktioniert schon mal nicht, da bekomme ich die Fehlermeldung "Upload failed - Magic byte is not 0xE9"


    Sorry vorweg, falls das eine blöde Frage sein sollte, aber ich bin noch nicht lange im Programmiergeschäft. ;):S

  • Moin zusammen,


    ich kann bestätigen mit dem Update hat es auch bei mir funktioniert.


    Ich hab die Weboberfläche auch auf Englisch.


    Hab ich probiert, bringt mir dann aber die Meldung:


    "Upload buffer miscompare"


    Aber Alexa erkennt das Gerät und ich kann mit ihr auf Deutsch kommunizieren, deswegen kein Problem 8).


    Besten Dank für die fixe Hilfe, ich mach mich dann mal dran die nächste Steckdose zu verdrahten.


    Schönen Abend euch.

    Florian

  • Ihr könnt auch den update link für die DE Version probieren,

    aber auf eigene Gefahr,


    zuerst minimal:

    http://thehackbox.org/tasmota/release/020300/sonoff-minimal.bin


    dann DE:

    http://thehackbox.org/tasmota/release/020300/sonoff-DE.bin

  • Guten Abend Zusammen und vielen Dank!!

    Es funktioniert alles wie es soll! Nochmal zusammenfassend:


    Sobal der Shelly1 im WLAN aufgenommen ist, einfach die IP im Browser mit Port 99 aufrufen ("http://192.168.XXX.XXX:99/"). Auf "Firmeware Update" und bei "OTA-URL" folgenden Link einfügen: "http://thehackbox.org/tasmota/release/sonoff-DE.bin" - "Update starten". Der Shelly startet neu und man muss ihn nach dem Update wieder neu ins WLAN aufnehmen.


    Zum Aufrufen reicht jetzt lediglich die IP ("http://192.168.XXX.XXX/") - unter "Einstellungen" - "Gerät konfigurieren", den Gerätetyp "Shelly 1 (46)" auswählen und speichern.


    Als letztes dann unter "Einstellungen" - "sonstige Konfiguration" - "MQTT" deaktivieren und "HUE Bridge" aktivieren (so funktioniert es bei mir, da ich "nur" ein Echo Plus habe). Alternativ kann noch ein Kennwort vergeben werden (Benutzername beim Anmelden ist "admin").


    Nun "Name [friendly name] 1" vergeben - hier reicht "Wohnzimmer" oder "Küche". Alexa jetzt nach Geräten suchen lassen und über Sprachbefehl "Alexa schalte das Licht in der Küche aus." das Licht schalten und sich freuen das es funktioniert! :thumbup:8)

  • Hallo.Leider benötige ich mal fachmännischen Rat.Ich habe mir Shelly 1V3 Schalter mit Tasmota gekauft. Ich kann diese bei nach der Installation auch im Wlan-Manager finden und alles funktioniert soweit.SSID eingeben, Passwort usw. aber sie verbinden sich nicht mit meinem Router. Ichhabe sie daraufhin mit meinem Handy -Hotspot verbunden und siehe da, sie funktionieren. Allerdings unter der IP 192.168.43.XXX. mein Router hat aber nur Verbindungen im Bereich zwischen 192.168.0.1 bis 192.168.0.XX. Was kann ich tun?

  • Habe ein ganz anderes Problem hab ihn an 12 v angeschlossen aber er wird im Netzwerk nicht sich bar

    Mal ganz doof gefragt wenn ich ihn angeschlossen habe muß ich ihn erst im Router freigeben oder müsste ich ihn auch schon jetzt im WLAN auf mein Handy sehen